Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Creative SB Audigy SE sound problem

07 Aug 2013   #1
dmy

windows 7 ultimate 32bit
 
 
Creative SB Audigy SE sound problem

Hi, I had a problem with my old sound card. It was not working at all. So i bought a new one Creative SB Audigy SE installed the drivers and everything that was given with the sound card and the sound is really weak. I have all the volume up to 100% everywhere and it''s playing music like it is 50% or less. When I put my headphones on my phone the sound is louder 2 times or more. What could be the problem?

My System SpecsSystem Spec
.

07 Aug 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

What was the old sound? Built in (on the motherboard)? or a separate sound card? If it was the built in sound, disable it in the BIOS so it does not potentially interfere.

Also did you move the front panel headphone/mic jacks to the new Audigy SE sound card? If not, you are hearing the old PC's sound card sound in the hadphones.
My System SpecsSystem Spec
07 Aug 2013   #3
dmy

windows 7 ultimate 32bit
 
 

I think it was built in on the motherboard.
I plug in my headphones directly to the new sound card from the back of the computer.
I just disable the built-in sound card it is called "azalia codec". The sound is the same.
My System SpecsSystem Spec
.


07 Aug 2013   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Did you disable it in the BIOS or the Device Manager? Best to do it in the BIOS.

Since you are plugging into the rear jack and its apparently loud with the headset, there must be a problem with the speakers?

Plug the speakers back into the GREEN speaker jack. Then go to the Control Panel/Hardware and Sound and finally the Sound Panel. Your "Speakers" (the Audigy) should be set as the default playback device. Click on the Icon for the speakers to highlight it and then click the Configure button. Make sure you have the correct speaker type set and then you can test the speakers in the Configuration panel. See how that works out.

If its still low, power off the PC, open the case and reseat the SoundBlaster card (unplug then plug back in, making sure its fully and correctly seated). Then try again.
My System SpecsSystem Spec
08 Aug 2013   #5
dmy

windows 7 ultimate 32bit
 
 

Yes i disable it from the BIOS.

You didin''t understand. When my headphones are plugged in the computer the sound is weak and when i plug the same headphones to my telephone the sound is like 2 or 3 times better.
I don''t have any speakers only headphones. But I did the thing you told me in the sound panel. Nothing helped.
The card is seated properly, I checked it 2 times.
My System SpecsSystem Spec
08 Aug 2013   #6

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

What headphones do you have? If you have iPhone headphones, some of these do not work or work properly on a PC.

Here is the connection diagram of the SE. Make sure you are connecting to the GREEN (#2) jack.


Attached Thumbnails
Creative SB Audigy SE sound problem-capture.jpg  
My System SpecsSystem Spec
08 Aug 2013   #7
dmy

windows 7 ultimate 32bit
 
 

Im using acme headphones. They were playing loud with my old sound card until it stopped working.
Yes my headhpones are connected to the green jack.
Could it just be that this is a lame sound card and it is giving maximum sound?
My System SpecsSystem Spec
08 Aug 2013   #8

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Sadly it does sound like a defective card. Can you return it for replacement, either where you bought it or under warranty with Creative. I used an Audigy SE for a long time on an old Dell, first with XP and then with Vista 32 bit.
My System SpecsSystem Spec
09 Aug 2013   #9
dmy

windows 7 ultimate 32bit
 
 

Ill try to return it. Thanks for your help.
My System SpecsSystem Spec
09 Aug 2013   #10

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

It may not be the problem, but its the prime suspect.
My System SpecsSystem Spec
Reply

 Creative SB Audigy SE sound problem





Thread Tools



Similar help and support threads for2: Creative SB Audigy SE sound problem
Thread Forum
Creative audigy 4 crackling recorded sound HELP :(( Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card Drivers
Creative Audigy 2 sound issues Sound & Audio
Creative Audigy LS no sound through S/PDIF Sound & Audio
creative sound blaster audigy se drivers Sound & Audio
Creative Sound Blaster Audigy Error Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33