Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio lag and distortion

12 Aug 2013   #11
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by vjm530 View Post
Sandeep P

UPDATE: HELP!

After a great day of no problems I shut down the pc last evening. When I booted up today the problem returned. Solid RED bars. I did a system restore but still the same. I have rebooted in safe mode and rebooted to see if it would install but nothing. Ran malwarebytes but nothing. I don't understand why this is happening as I purposely did not run any diagnostics or programs yesterday or any other changes. Also, the clock is running slow. What is going on?

Back to square one! Hope you can help.

Vincent
Hi vjm530,

I understand that problem occurred again on the system. Please disable the automatic driver installation and then install the drivers given from the mentioned link.

Also, if possible check a different wireless card to isolate the issue. Keep us posted with the results so we can advise you further.


My System SpecsSystem Spec
.
13 Aug 2013   #12
vjm530

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks Sandeep P for your reply. I followed all instructions. Turned off automatic driver updates and reinstalled the 3 links you suggested: BIOS, chipset & audio from Dell. Tried 3 different usb wifi's but everything is still the same. Audio distortion and lag and the clock slows down.
My System SpecsSystem Spec
13 Aug 2013   #13
SandeepP

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by vjm530 View Post
Thanks Sandeep P for your reply. I followed all instructions. Turned off automatic driver updates and reinstalled the 3 links you suggested: BIOS, chipset & audio from Dell. Tried 3 different usb wifi's but everything is still the same. Audio distortion and lag and the clock slows down.

Hi vjm530,

Thanks for your reply. As you have isolated all the possibilities it seems audio card of the system would require replacement.

If the system is under warranty then please contact me through a private message and provide me your service tag and contact information so I may access your system records.

And, if the system is out of warranty then you contact our Expired Warranty Support at the link below:

http://dell.to/12LmNBq

If you have any further queries please feel free to contact us.
My System SpecsSystem Spec
.

14 Aug 2013   #14
vjm530

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by SandeepP View Post
Quote   Quote: Originally Posted by vjm530 View Post
Thanks Sandeep P for your reply. I followed all instructions. Turned off automatic driver updates and reinstalled the 3 links you suggested: BIOS, chipset & audio from Dell. Tried 3 different usb wifi's but everything is still the same. Audio distortion and lag and the clock slows down.

Hi vjm530,

Thanks for your reply. As you have isolated all the possibilities it seems audio card of the system would require replacement.

If the system is under warranty then please contact me through a private message and provide me your service tag and contact information so I may access your system records.

And, if the system is out of warranty then you contact our Expired Warranty Support at the link below:

http://dell.to/12LmNBq

If you have any further queries please feel free to contact us.
Thank you Sandeep P but the sound card is new. It is not the onboard card but a new Sound Blaster 24bit Live. The pc is no longer under warranty. So I guess you do not have a solution for this.
My System SpecsSystem Spec
15 Aug 2013   #15
SandeepP

Winndows 7 32 bit
 
 

Hi vjm530,

I believe you are using the PCI sound card on the system. Kindly remove the sound card on the system and use the on board audio to isolate the issue.

If it works fine on the on board audio then you can try installing sound card in a different slot.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 Audio lag and distortion




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Audio Distortion when doing certain tasks.
I built this PC 3 months ago and I have had this problem since then, I had a PC before that this one and I think I had the same problem on that one. While doing certain tasks and I heard it once while browsing folders, I will get very distorted audio. This video Win7 distorted noise - YouTube...
Sound & Audio
Freeze lag and audio distortion (lag) in Windows 7
Hi Guys, I am having some freeze lag and audio distortion (lag), when playing games, listening to music. :( Things that I had done: 1) Updated my windows 2) Adjusted power options to high performance (Including minimum and maximum processor state for advance settings) 3) Adjusted visual...
General Discussion
Audio distortion
Please help. When I play the radio through the computer, I get a wavering, raspy, echo noise. If I record this, the noise remains on the recording. But, if I play from the computer DVD RW, I do not get the noise, and if I record I don't get it either. Thanks for any help. Danv
Sound & Audio
VIA HD AUDIO DECK sound distortion
When my computer first turns on the sound in the speakers is distorted. Its very scratchy and if theres enough volume in them you can hear a hum. When I right click the icon on the tray for the hd audio deck and click exit the sound problems persist, but when I reselect the program I just closed...
Sound & Audio
audio distortion
i recently installed windows 7 on my comp and it runs great i love it but maybe 2 or 3 times a day my audio like goes to i high frequency and gradually gets to a deep voice for whatevers playing in the back ground the only way to stop it is to shut down and restart ive tryed redoing all my...
Sound & Audio
Relatek ALC653 Audio distortion issues...
Anyone here have a solution to Realtek ALC653 issue. I keep having a wave like distortion when playing songs. If you know how audio cassette tapes sounded when they got partially demagnitized... That is similar to how the sound is except it is clipped and over loud. I am running the most current...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App