Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Logon Chime lag


13 Aug 2013   #1

Windows 7 Home 64-bit
 
 
Windows Logon Chime lag

Okay so I'll try and explain this as clear and as less confusing as possible... After the windows flag is put together during start up and the next screen you get is the logon screen where you type in your password for your user on that pc. Well that chime or sound that plays starts and gets about 3/4 of the way then lags on this one note for a bout two seconds and its really annoying/ concerning. Is there anyway I can fix this.

Also worth noting, I installed a sound card saturday and a bunch of problems starting occuring which is strange. The lag started once I started using the sound card. So I uninstalled the soundcard completely out of my mobo but the sound lag still happens? What can I do to solve this?

Thank you!


My System SpecsSystem Spec
.

13 Aug 2013   #2

Windows 7 Home 64-bit
 
 

Bump
My System SpecsSystem Spec
13 Aug 2013   #3

Windows 7 Home 64-bit
 
 

Anyone?!? haha
My System SpecsSystem Spec
.


Reply

 Windows Logon Chime lag




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33