Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio not working


20 Oct 2009   #1

Windows 7 Ultimate x64 Retail
 
 
Realtek HD Audio not working

I have a Dell XPS M1300, with Windows 7 x64 Ultimate Retail. The headphones work but the internal speakers do not, I have read the sticky and installed then reset and installed and reset again, and the speakers still don't work. The only problem that was found is that it said my speakers were not connected, I think it's getting my internal mixed with the front jacks because it says the location of them is in the front. Also for some reason in device manager I have two Audio HD Device's under my Sounds tab. And finally, when I do adjust the sound the green bar goes up as to indicate that there is sound, but I just don't hear it.

My System SpecsSystem Spec
.

Reply

 Realtek HD Audio not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33