Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How do i fix the no sound problem in windows 7

16 Aug 2013   #1
maxliimbu

Windows 7 Home Premium 64bit.
 
 
How do i fix the no sound problem in windows 7

I am having trouble with my sound on my laptop as it is not working and not playing anything.i have tried system restore and unistalling/reinstalling the sound driver but doesnot work. I have also tried to enable and disable the sound but it doesnot seem to to anything. My speaker do seems to react with the sound of application such as music and youtube as volume is going up and down the but no sound is playing back. When i power on my laptop there is a static sound playing for 2-4 second duration but after that when the window is loaded there is no sound when playing a video/music or anything that includes sound. If anyone has got tips or know how to fix this it would really be helpful and grateful.

Regards maxliimbu


My System SpecsSystem Spec
.

16 Aug 2013   #2
YoYo155

Windows 7 Home Premium x64
 
 

Are you able to hear anything by plugging into the headphones port?
My System SpecsSystem Spec
16 Aug 2013   #3
maxliimbu

Windows 7 Home Premium 64bit.
 
 

No, I am afraid not the headphone jack doesnot work either.

Regards maxliimbu
My System SpecsSystem Spec
.


16 Aug 2013   #4
YoYo155

Windows 7 Home Premium x64
 
 

Upload a screenshot of the Device Manager:
Start Menu> type compmgmt.msc and hit enter>
On the left hand side select Device Manager
Post a screen shot of the window.
My System SpecsSystem Spec
16 Aug 2013   #5
PooMan UK

Windows 7 Ultimate 64bit
 
 

Could you post a snip of your audio settings please


Attached Images
 
My System SpecsSystem Spec
16 Aug 2013   #6
maxliimbu

Windows 7 Home Premium 64bit.
 
 

Here is the screenshot

Regards maxliimbu


Attached Thumbnails
-image-sound-problem.gif  
My System SpecsSystem Spec
16 Aug 2013   #7
YoYo155

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by maxliimbu View Post
My speaker do seems to react with the sound of application such as music and youtube as volume is going up and down the but no sound is playing back. When i power on my laptop there is a static sound playing for 2-4 second duration but after that when the window is loaded there is no sound
Regards maxliimbu
What do you mean by that where do you see it reacting?

At what stage does the static occur and is it reproducible?
My System SpecsSystem Spec
16 Aug 2013   #8
maxliimbu

Windows 7 Home Premium 64bit.
 
 

It appears to be when i power on my laptop it makes a static sound similar to the one we hear in TV for 2 second and then it doesnot seem to appear anywhere afterward and when i play a sound it doesnot work but the green layer in the volume goes up and down. The static sound happens everytime i turn on my laptop.

Regards maxliimbu
My System SpecsSystem Spec
16 Aug 2013   #9
YoYo155

Windows 7 Home Premium x64
 
 

How did it came to be this way?
Were you having mild audio issues before?
Is the laptop prone to getting hot or humid?
My System SpecsSystem Spec
16 Aug 2013   #10
maxliimbu

Windows 7 Home Premium 64bit.
 
 

It just happened today morning, it was fine yesterday but now that i think of it my laptop has been heating up mmoredue to the weather i pressure as it was not bad in winter.
My System SpecsSystem Spec
Reply

 How do i fix the no sound problem in windows 7




Thread Tools





Similar help and support threads
Thread Forum
Sound Problem in Windows 7
I am using Windows 7 Ultimate x32 bit I Have a Creative Sound Blaster X-fi Xtreme Audio 7.1 There was no problem in my Windows audio was working fine. Suddenly when i played a song. I Could not hear anything just extreme high base sound. Means i can't hear anything only a very little music...
Sound & Audio
Windows 7 - No sound problem.
Hey all, Recently there was a power outage around here and, obviously, the power went out. When I restarted my computer I noticed that there was no sound at the starting menu. (When you first turn on the computer) There is absolutely no sound, not even when playing music or videos. When I click...
Sound & Audio
sound problem with windows 7
I have windows 7 ultimate x32. most times when i start my laptop for the first time i get the start-up sound. in the icon in the system tray shows tha sound works ok... but when i try to play a sound file, or watch a video in youtube for example, i hear nothing. I also get the shutdown sound. ...
Sound & Audio
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
windows 7 sound problem.
I have a problem with my audio in Windows 7 64bit. I just switched from XP to Windows 7, I installed the latest driver for my ALC883 on board audio card (P5K). Now when I play a song on my 4.0 boxes I have weird sound coming from the rear speakers, like you can only hear the beats and no voice. ...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App