Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound from headphones

19 Aug 2013   #1
QuiltedGnaves

Windows 7 x64 Ultimate
 
 
No sound from headphones

I am having issues with sound playing out of my headphones.

When I plug in my headphones Realtek pops up in the bottom of the screen saying that something was plugged into the jack but the headphones aren't recognized in Windows and I can't change to the headphones in the Realtek audio manager.

Headphones work fine and the audio jack isn't broken. I have a dual boot with Ubuntu and headphones work just fine in that. I have tried other headphones and they don't work either.

I have re-installed the Realtek drivers and the Intel Display Audio drivers.

The microphone on my headset seems to work.

The attached picture of sounds is what it looks like with the headphones plugged in.

This issue seems to have started after I installed Origin but I can't find any sound options in Origin itself.

In my speaker properties I have unchecked the option to allow other applications to take control of it.

Short of reinstalling Windows I feel like I have done everything and am at a lose.




Attached Thumbnails
No sound from headphones-device-manager.png   No sound from headphones-sound.png  
My System SpecsSystem Spec
.

19 Aug 2013   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

What is the Bluetooth in the sounds? It may be the Bluetooth is causing the problem? Disable the Bluetooth and see if it makes a difference.
My System SpecsSystem Spec
19 Aug 2013   #3
QuiltedGnaves

Windows 7 x64 Ultimate
 
 

Disabled Bluetooth. Still didn't work.
My System SpecsSystem Spec
.


19 Aug 2013   #4
fireberd

Windows 7/8.1/10 64 bit
 
 

I'm not familiar with Origin but since it has to do with gaming it is suspect. Uninstall it and see if things change, since it seems to have started after install of that application.
My System SpecsSystem Spec
19 Aug 2013   #5
QuiltedGnaves

Windows 7 x64 Ultimate
 
 

Uninstalled Origin and rebooted. No change.
My System SpecsSystem Spec
19 Aug 2013   #6
QuiltedGnaves

Windows 7 x64 Ultimate
 
 

So I found this pretty old forum that talks about my same issue and it seems that they have theorized that it has something to do with the sp/dif and the audio port. My audio port is also a sp/dif port. I am going to try a suggestion to turn off my computer for a bit and then turn it back on.

Will update in a bit.

Here is the link to the other forum: http://www.softwaretipsandtricks.com...io-device.html
My System SpecsSystem Spec
19 Aug 2013   #7
QuiltedGnaves

Windows 7 x64 Ultimate
 
 

So after shutting down and leaving it for a minute it didn't work.

I tried a different tactic which is also on the previously mentioned forum which involves putting your computer to sleep and way a minute and then starting it back up. This totally worked, which I have no idea why.

Lol the only issue I have now is that my internet connection icon says that I don't have internet connections (which considering I am typing this we know that is a lie).

I'll try restarting my computer and seeing if it works, but for now the sleep work around will work.
My System SpecsSystem Spec
19 Aug 2013   #8
QuiltedGnaves

Windows 7 x64 Ultimate
 
 

Restarted computer and headphones work fine. Internet icon is displaying connection and everything looks to be running good. Will update again if the headphone problem occurs again or if I can get a definite fix for it and a definite cause.

Am I able to un-mark solved if I mark this as solved and find out it's not?
My System SpecsSystem Spec
10 Aug 2014   #9
raymanzone

Windows 7 Home Premium x64
 
 

Hi,
all I want to say is THANK YOU!
I had exactly the same problem as you(just that I was installing Microvolts, not Origin). I did everything you did( I also have dual-boot with Ubuntu) and my last option was to reinstall windows( I wasn't in the mood for that), but I finally found your threat and now, my headphones work again.
I really thank you!



Sorry for my bad English( I'm not so good at speaking or writing), but I hope that everyone understands.
My System SpecsSystem Spec
05 Dec 2014   #10
gromit190

Windows 7 Ultimate x64
 
 

This "solution" worked for me aswell Thanks a million!

Btw im on a Asus N43SN w/ Win 7 Professional, dual-booting with Linux Mint
My System SpecsSystem Spec
Reply

 No sound from headphones




Thread Tools





Similar help and support threads
Thread Forum
No Sound Through Headphones
My laptop suddenly does not recognize my headphones; I only get sound through the speakers. I am unable to set the headphones as a default because this area is greyed out on the playback tab when I go to 'manage audio devices" from the control panel. When I right click on the playback tab, "show...
Sound & Audio
No sound in headphones
I have Windows 7 64 bit and when I boot up windows without headphones plugged in, the sound works fine through the speakers but when I plug in the headphones they do not work. If I unplug the headphones, the sound starts coming out of the speakers. I have tried manually switching devices but that...
Sound & Audio
Two headphones different sound for each headphones?
Hello, In my computer i had plugged in two headphones. One is for my brother, and one is for me. So sometimes we used to hear speeches,music etc... at same time. But sometimes i could feel to play football games. And its sounds will be disturbance for him. So any solution for this?
Sound & Audio
No sound from built in speakers, but sound from headphones
I have a Lenovo S10-3 Netbook, running on Win7 starter. It has been running fine unil a few days ago, when the built in speakers no longer play any sound. Works fine with earphones or exernal speakers, but not internal speakers. Drivers are all up to date, and audio/sound settings are all...
Sound & Audio
Sound out of Speakers, not headphones
On my brand new Asus laptop, I have not been able to figure out how to get sound out of my headphones when I plug them in. On my old laptop, if I plugged in the headset, sound went there automatically. Not on the new computer. The headset I have has a USB plug. I was able to get sound out of them...
Sound & Audio
No sound through 5.1s... only headphones
Hi guys, I just built my new computer (Gigabyte mobo p55-ud3r + 4gb Ram + i5), but I can't get the sound working with my old 5.1 speakers, which worked fine on vista before. Thing is, when I connect my headphones, the sound works. Should there be a difference? I can't even check to see if...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App