Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound from headphones


19 Aug 2013   #1

Windows 7 x64 Ultimate
 
 
No sound from headphones

I am having issues with sound playing out of my headphones.

When I plug in my headphones Realtek pops up in the bottom of the screen saying that something was plugged into the jack but the headphones aren't recognized in Windows and I can't change to the headphones in the Realtek audio manager.

Headphones work fine and the audio jack isn't broken. I have a dual boot with Ubuntu and headphones work just fine in that. I have tried other headphones and they don't work either.

I have re-installed the Realtek drivers and the Intel Display Audio drivers.

The microphone on my headset seems to work.

The attached picture of sounds is what it looks like with the headphones plugged in.

This issue seems to have started after I installed Origin but I can't find any sound options in Origin itself.

In my speaker properties I have unchecked the option to allow other applications to take control of it.

Short of reinstalling Windows I feel like I have done everything and am at a lose.



Attached Thumbnails
No sound from headphones-device-manager.png   No sound from headphones-sound.png  
My System SpecsSystem Spec
.

19 Aug 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

What is the Bluetooth in the sounds? It may be the Bluetooth is causing the problem? Disable the Bluetooth and see if it makes a difference.
My System SpecsSystem Spec
19 Aug 2013   #3

Windows 7 x64 Ultimate
 
 

Disabled Bluetooth. Still didn't work.
My System SpecsSystem Spec
.


19 Aug 2013   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I'm not familiar with Origin but since it has to do with gaming it is suspect. Uninstall it and see if things change, since it seems to have started after install of that application.
My System SpecsSystem Spec
19 Aug 2013   #5

Windows 7 x64 Ultimate
 
 

Uninstalled Origin and rebooted. No change.
My System SpecsSystem Spec
19 Aug 2013   #6

Windows 7 x64 Ultimate
 
 

So I found this pretty old forum that talks about my same issue and it seems that they have theorized that it has something to do with the sp/dif and the audio port. My audio port is also a sp/dif port. I am going to try a suggestion to turn off my computer for a bit and then turn it back on.

Will update in a bit.

Here is the link to the other forum: http://www.softwaretipsandtricks.com...io-device.html
My System SpecsSystem Spec
19 Aug 2013   #7

Windows 7 x64 Ultimate
 
 

So after shutting down and leaving it for a minute it didn't work.

I tried a different tactic which is also on the previously mentioned forum which involves putting your computer to sleep and way a minute and then starting it back up. This totally worked, which I have no idea why.

Lol the only issue I have now is that my internet connection icon says that I don't have internet connections (which considering I am typing this we know that is a lie).

I'll try restarting my computer and seeing if it works, but for now the sleep work around will work.
My System SpecsSystem Spec
19 Aug 2013   #8

Windows 7 x64 Ultimate
 
 

Restarted computer and headphones work fine. Internet icon is displaying connection and everything looks to be running good. Will update again if the headphone problem occurs again or if I can get a definite fix for it and a definite cause.

Am I able to un-mark solved if I mark this as solved and find out it's not?
My System SpecsSystem Spec
Reply

 No sound from headphones




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33