Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Volume HUD Not Appearing When I Adjust Volume

25 Aug 2013   #1

Windows 7 Home Premium 64bit
 
 
Volume HUD Not Appearing When I Adjust Volume

I've seen plenty of these threads but none of them are eMachines computers. I have an eMachines E525-2200 running Windows 7 Home Premium 64bit Service Pack 1.

The volume hotkey is Fn + arrrow up / arrow down. I press these and I see in the corner that the volume changes, but not the HUD like I'm talking about. I've already updated the driver to the latest version. All suggestions are helpful!

My System SpecsSystem Spec
.

26 Aug 2013   #2

windows 7 home 64bit
 
 

Hi there ... In order to get your Function Keys working you need Launch Manager software installed .. I think the Version you need is 3.0 .00 The problem of course is getting it working with Windows 7 as it was only meant for xp
My System SpecsSystem Spec
26 Aug 2013   #3

Windows 7 Home Premium 64bit
 
 

Nope, launch manager is not even on my computer.
The volume adjusts, it just does it in the smallest increments it can because the HUD is not popping up. I just moved over to 3rvx and I have little problems.
My System SpecsSystem Spec
.


26 Aug 2013   #4

windows 7 home 64bit
 
 

So do the rest of your Function keys work ?
My System SpecsSystem Spec
26 Aug 2013   #5

Windows 7 Home Premium 64bit
 
 

Yep. Like I said, they work, the little pop up window that shows me how high the volume (also called the HUD) and it is causing my volume to go up by ones when I hit the keys. It's very annoying. 3rvx is the only REAL replacement for it. I tried reinstalling the drivers as well.
My System SpecsSystem Spec
26 Aug 2013   #6

windows 7 home 64bit
 
 

I actually have that feature on my Laptop too .. But it does not really bother me
My System SpecsSystem Spec
27 Aug 2013   #7

Windows 7 Home Premium 64bit
 
 
Thanks!

So I investigated a bit more, and saw that LaunchManager was installed on my computer. So I went to the driver site and downloaded the latest LaunchManager Application Setup files. I uninstalled it, rebooted, reinstalled it, rebooted, and it works! Thanks maxie!
My System SpecsSystem Spec
27 Aug 2013   #8

windows 7 home 64bit
 
 

Most welcome glad you got it sorted
My System SpecsSystem Spec
Reply

 Volume HUD Not Appearing When I Adjust Volume




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33