Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: default sound device is disable


27 Aug 2013   #1

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
default sound device is disable

Good Day to all of you.

I am a new here and was trying to search for may problem which could not find the related issue.

I tried to change the default playback on my laptop but the option "set default" is disabled and could not be changed. Hence, please help how could have it enable, I have attached the screen shot for reference.

Win 7 x64 bit system
Dell latitude E6430 i7

appreciated your advise and help.




Attached Images
 
My System SpecsSystem Spec
.

27 Aug 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The first thing I notice is you appear to have the generic Windows installed HD Audio Codec sound driver instead of the correct sound driver from Dell (and it appears twice).

Install the correct Dell supplied sound driver (and uninstall the HD Audio codec drivers) and see if that fixes the problem. On Dell's (I used to do Dell support) we have found that non-Dell drivers in many cases either do not work or do not work correctly.

Here is the link to the Dell IDT driver for your specific model: Click Me
My System SpecsSystem Spec
27 Aug 2013   #3

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thank you so much fireberd, now I can set default sound device.

once again appreciated your quick solution.
My System SpecsSystem Spec
.


28 Aug 2013   #4

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by shiftALTdelete View Post
Good Day to all of you.

I am a new here and was trying to search for may problem which could not find the related issue.

I tried to change the default playback on my laptop but the option "set default" is disabled and could not be changed. Hence, please help how could have it enable, I have attached the screen shot for reference.

Win 7 x64 bit system
Dell latitude E6430 i7

appreciated your advise and help.
Hi shiftALTdelete,

Its great to hear that you were able to resolve this issue by updating the correct drivers. However, for future please ensure that you have all the drivers updated for your system.

Please check this link for the list of drivers available for your system:

Drivers

If you have any further queries, please feel free to contact us.
My System SpecsSystem Spec
28 Aug 2013   #5

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

thank you so much Brother Sandeep. link is very useful and helpful.
My System SpecsSystem Spec
29 Aug 2013   #6

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by shiftALTdelete View Post
thank you so much Brother Sandeep. link is very useful and helpful.
Hi shiftALTdelete,

Its great to hear that you found the information useful. If you face any further issues with the system feel free to reach out to us.
My System SpecsSystem Spec
01 Sep 2013   #7

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by SandeepP View Post
Quote   Quote: Originally Posted by shiftALTdelete View Post
thank you so much Brother Sandeep. link is very useful and helpful.
Hi shiftALTdelete,

Its great to hear that you found the information useful. If you face any further issues with the system feel free to reach out to us.
Hello

With newly installed driver, I was able to change default sound device, however, setting my Bluetooth hands free headset as default is having a problem. Similar to my first issue, the default option is greyish which is disable. I don't think I have problem with pairing since I have done the same process with my Lenovo T400, very easy with no issue.

Could you please assists me how to have my Bluetooth headset default sound device enable.

thank you and advance.
My System SpecsSystem Spec
03 Sep 2013   #8

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by shiftALTdelete View Post
Quote   Quote: Originally Posted by SandeepP View Post
Quote   Quote: Originally Posted by shiftALTdelete View Post
thank you so much Brother Sandeep. link is very useful and helpful.
Hi shiftALTdelete,

Its great to hear that you found the information useful. If you face any further issues with the system feel free to reach out to us.
Hello

With newly installed driver, I was able to change default sound device, however, setting my Bluetooth hands free headset as default is having a problem. Similar to my first issue, the default option is greyish which is disable. I don't think I have problem with pairing since I have done the same process with my Lenovo T400, very easy with no issue.

Could you please assists me how to have my Bluetooth headset default sound device enable.

thank you and advance.
Hi shiftALTdelete,

Make sure that your Bluetooth device is connected to the system and working fine. Once you are getting output from the Bluetooth device open the sound properties and then select Bluetooth device as default sound output device.

If while connected it it still grayed out then make sure you update the audio drivers using the drivers page shared above.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
04 Sep 2013   #9

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi Sandeep,

my Bluetooth device is not connecting, I have tried to connect but nothing happens, that is why I was confused which one having a problem, my sound device driver in Dell Latitude or my BBT903+. In my Lenovo T400 however, seem everything is working fine and have no issue at all. similar OS Win 7 x64 that is.

thanks men
My System SpecsSystem Spec
04 Sep 2013   #10

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by shiftALTdelete View Post
Hi Sandeep,

my Bluetooth device is not connecting, I have tried to connect but nothing happens, that is why I was confused which one having a problem, my sound device driver in Dell Latitude or my BBT903+. In my Lenovo T400 however, seem everything is working fine and have no issue at all. similar OS Win 7 x64 that is.

thanks men
Hi shiftALTdelete,

Thanks for your reply. Please let me know what happens when you try to pair your Bluetooth headphone.

Also, let us know which bluetooth or network card is installed on the system.

Kindly update your system specs here by following this.

Keep us posted with the results so we can advise you further.
My System SpecsSystem Spec
Reply

 default sound device is disable




Thread Tools



Similar help and support threads for2: default sound device is disable
Thread Forum
Mbox 2 + Windows 7 Default Sound Device Sound & Audio
can't change default sound device Sound & Audio
How can I disable Windows from detecting my HD6870 as a sound device? Sound & Audio
Changing default sound device with a macro? Sound & Audio
How to set default sound playback device Sound & Audio
Change default sound device? Media Center
Changing default Sound Device Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33