Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio input device found


31 Aug 2013   #1

windows 7 professional 32 bit
 
 
No audio input device found

Hey everyone,
I am trying to get my mic to work, but when I hit "set up microphone" it says "No audio input device found". I have a High Definition Audio Device installed and the sound works fine. However, under the "recording" tab in Sound it says there are no audio devices installed and the "show disabled devices" option is selected. This has been a problem since i updated my OS from Vista to windows 7. I have tried updating my driver/installing the driver from realtek, but nothing seems to work. Thoughts?

My System SpecsSystem Spec
.

01 Sep 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If you have the generic Windows installed "HD Audio Codec" instead of the proper Dell driver installed that could be the problem. Install the Dell driver and see how it works.

I used to do a lot of support on the Dell forums and we found in most cases non-Dell drivers either did not work or did not work correctly.

You failed to include the Dell model number in your specs so I can't link you to the correct driver.
My System SpecsSystem Spec
03 Sep 2013   #3

Winndows 7 32 bit
 
 

Quote   Quote: Originally Posted by samuraiomi View Post
Hey everyone,
I am trying to get my mic to work, but when I hit "set up microphone" it says "No audio input device found". I have a High Definition Audio Device installed and the sound works fine. However, under the "recording" tab in Sound it says there are no audio devices installed and the "show disabled devices" option is selected. This has been a problem since i updated my OS from Vista to windows 7. I have tried updating my driver/installing the driver from realtek, but nothing seems to work. Thoughts?
Hi samuraiomi,

Welcome to Seven forums.

It seems that audio drivers might not be correctly updated on the system.

Kindly update your system specs here by following this.

So we can check the model number and find out the compatible driver for you. If you have any further queries, please feel free to contact us.
My System SpecsSystem Spec
.


Reply

 No audio input device found




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33