Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound not starting at beginning of video streams but still in sync.

05 Sep 2013   #1
FinalEffect

Windows 7 Professional
 
 
Sound not starting at beginning of video streams but still in sync.

My sound doesn't start playing until about 4 seconds into video all on website players. It's not out of sync it just doesn't start until the 4 second mark. I didn't have this issue until I relocated to my house. Everything is plugged in the same and I haven't had any major updates. Flash is up to date as well. Any ideas?

FinalEffect


My System SpecsSystem Spec
.

06 Sep 2013   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

Try this. Go to the Device Manager, RIGHT click on the entry for the SoundBlaster and then LEFT click "uninstall". DO NOT check the box to uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the SoundBlaster. If there were any corruptions between Windows and the sound card this will fix it. This also fixes other flakey problems and if you are lucky will take care of your problem.
My System SpecsSystem Spec
Reply

 Sound not starting at beginning of video streams but still in sync.




Thread Tools





Similar help and support threads
Thread Forum
Two Sound Devices.. So Two Audio Streams?
My default audio device is a Creative X-Fi Titanium card... but this desktop PC came with a built-in Realtek HD audio device too. Normally all of my sound comes from speakers plugged into the x-fi card and I never use the Realtek device - which I presume is connected to the other (unused)...
Sound & Audio
Continual BSOD's often starting with games & streams
Hi, For the last month or so I've been plagued with BSOD's on my laptop. Often these will occur initially when I have a game and a video open at the same time but will rapidly occur in quick succession and variety after this. I've had these issues when Windows 8/8.1/7 have been running on clean...
BSOD Help and Support
YouTube video streams epic fail!
I really don't have the patience any more, and don't know who to blame first: Google or Adobe. It happens across all web browsers, all variety of operating systems and Adobe Flash versions I've tried in any and all circumstances (and believe me, I tried them all!) Loading up a video always...
Browsers & Mail
Using 2 sound cards at once for different streams
I'm running two sound cards - my system's onboard Realtek sound and an M-Audio Delta 66. Is there any way to use both at once, for instance to play a radio stream through the M-Audio card while everything else goes through the onboard card? With Windows XP I would set my default playback device...
Sound & Audio
All video streams slow, everything else fast
Hey guys, I just upgraded to cable speed internet today. For some reason, I can download files at normal speeds, but whenever I stream videos on youtube in HQuality/HD, then it lags. It just won't load steadily. It loads a bit, then stops, then loads a bit, then stops... I've had this...
Network & Sharing
Two different sound streams out of seperate outputs
anyone know a way i can play lets say music through headphones and listen to sportscenter or something through the stereo speakers?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App