Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microphone boost without any background sound

10 Sep 2013   #1
Jezuz

Windows 7 Ultimate x64
 
 
Microphone boost without any background sound

Hello SF.I have Realtek HD Audio Manager and I hate that it boosts up my microphone and it gets a strange background noise(something like a "fsssssss").Hope you can help me....


My System SpecsSystem Spec
.
11 Sep 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quick query Jezuz the mike itself is a good quality one? have you tried it in another machine ,and have you tried another mike?
My System SpecsSystem Spec
11 Sep 2013   #3
Jezuz

Windows 7 Ultimate x64
 
 

It's a pretty good microphone from Serioux. I don't think the problem is from the mike and it is from the software.
My System SpecsSystem Spec
.

11 Sep 2013   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now Jezuz I am assuming you are running the mike from the board Realtek audio? lus you have done the river for m here http://au.msi.com/product/mb/FM2-A55M-E33.html#/?div=Driver&os=Win7 64

May I suggest you get a separate sound card I am using the Asus Xonar DG in all my machines and it has great GUI, mixer, a heap of effects, easy to fit, no extra power required and is not that expensive. To be honest I don't bother with on board audio anymore as this system card will drive up to 5:1 system and in fact a 7:1 if pushed.
I have mine hooked up to a normal sound system but I think yo would find it will save a lot of hassle.

Mate this is a link for the card - sorry it isn't the official site I can't get the darn thing to download but you will see the specs here and the price i am paying.

Drivers are here ASUSTeK Computer Inc. -Support- Drivers and Download Xonar DG
My System SpecsSystem Spec
12 Sep 2013   #5
Jezuz

Windows 7 Ultimate x64
 
 

Thank you ICit2lol!I updated my Realtek High Definition Audio Driver and now works fine.
My System SpecsSystem Spec
13 Sep 2013   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Jezuz View Post
Thank you ICit2lol!I updated my Realtek High Definition Audio Driver and now works fine.
No probs mate - sorry late reply - it's great it is working again just out of curiosity did you update the driver through Windows or the manufacturers site because I always do it through the manufacturers site when it is possible as the windows although good is not as reliable - in my experience.
My System SpecsSystem Spec
13 Sep 2013   #7
Jezuz

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
13 Sep 2013   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Jezuz View Post
Thats cool Jezuz like I said a a lot of folks rely on the Windows check but you did well
My System SpecsSystem Spec
Reply

 Microphone boost without any background sound




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No Sound Boost Bar Extremely Low Mic Sound
I have no boost bar in the mic settings. I have no idea why. The worst part is that Windows 7 is making my mic ultra quiet. Its pretty much in my mouth. How do I fix it? The Mic works great on my Mac and consoles but on my Windows 7 PC the mic volume is ultra low.
Sound & Audio
Cannot access Microphone Boost on a Presario V5204NR
Problem: Cannot find Microphone Boost to get a reasonable recording level and current level is too low. Running Windows 7 Home Premium on a Compaq Presario V5204NR Notebook PC Conexant High Definition Audio as the active Default Device with Driver Ver 3.40.0.50 System worked fine under...
Sound & Audio
Bass boost breaks sound and causes it to be robotic
Hello, I am new to this forum due to a bug with my bass boost. I had some problems earlier with my gigabyte GA-990FXA-UD3, Socket-AM3+ and my Tiamat subwoofer not working. Uninstalled Realtek and Dolby to get it working again. Now i have some bass atleast,eventhough i would like to have some...
Sound & Audio
Using sound recorder with a USB microphone
I have tried to record audio with sounder recorder and a USB microphone. It doesn't work. Why? What else do I need to do.
Sound & Audio
Microphone Background Noise Annoyance
I'm trying to record a video in game with commentary, however the background noise on the mic is ridiculous (This isn't just in the video) I'm using the Creative Sound Blaster X-Fi Titanium Fatal1ty Champion PCI-E sound card. I'm using my front panel mic and I do not use the onboard sound at all...
Sound & Audio
Microphone Missing In Sound
Hi, I have been recording my records using my Soundblaster Xtreme music software and whilst I was tinkering around in control panel/sound/recording microphone I somehow switched the microphone option off. Could anyone tell me how I can get this back please?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App