Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VIA Audio Stereo Mix doesn't work


22 Sep 2013   #1

Windows 7 Ultimate x64
 
 
VIA Audio Stereo Mix doesn't work

Hello Guys! Please excuse my english

For the last few days i've been trying to solve my problem,

I'm trying to record Stereo Mix sound, but it just doesn't work, my motherboard is a Gigabyte GA-Z77X-UD3H.

I have enabled it but when I go to settings of the Stereo Mix the volume is "stuck" I can't raise it, it's just stuck on 0.

It worth mentioning that I also have 2 other sound cards, Asus Xonar DG and Focusrite Scarllet 2i2.
When recording the DG Stereo Mix there is a weird buzz in the sound, also I have tried different drivers for the motherboard but still no success.
My headphone feed is via my Focusrite Scarllet 2i2 which also provides my mic singal to the PC. (I don't use the DG anymore it's just laying in my PC ).

So what do you guys think?

My System SpecsSystem Spec
.

22 Sep 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I have a recording studio using Sonar X2 Pro and a Roland Octa-Capture, that I use ONLY for recording.

I have basically the same motherboard, except I have a Gigabyte GAZ77X-UD5H.

If you are using the internal (on the motherboard audio), physically uninstall the DG sound card. Two sound cards can conflict and cause problems. Also, disconnect the Focusrite unit (for testing) and only have the VIA audio and then see if the recording works properly.
My System SpecsSystem Spec
23 Sep 2013   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by fireberd View Post
I have a recording studio using Sonar X2 Pro and a Roland Octa-Capture, that I use ONLY for recording.

I have basically the same motherboard, except I have a Gigabyte GAZ77X-UD5H.

If you are using the internal (on the motherboard audio), physically uninstall the DG sound card. Two sound cards can conflict and cause problems. Also, disconnect the Focusrite unit (for testing) and only have the VIA audio and then see if the recording works properly.
Yep, it worked! I removed the Xonar DG, and it worked!
But it only worked when speakers the are default device, so I went to the Stereo Mix properties tab and set it so I could "hear" it through my Scarllet 2i2. (where my headphones connected to).
Other then that it worked, thanks a bunch!
My System SpecsSystem Spec
.


23 Sep 2013   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Great, glad I could help.
My System SpecsSystem Spec
Reply

 VIA Audio Stereo Mix doesn't work




Thread Tools



Similar help and support threads for2: VIA Audio Stereo Mix doesn't work
Thread Forum
Audio doesn't work during Skype. Sound & Audio
Solved Case's audio panel microphone doesn't work Sound & Audio
Stereo Mix Doesn't Pick Up Computer Audio, Picks Up Mic Sound & Audio
Stereo Mix doesn't work Sound & Audio
My audio doesn't work on Windows 7 64 bit ! Sound & Audio
Stereo Mix doesn't work. Sound & Audio
Front Audio Doesn't work - Windows 7 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33