Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Creative Sound Card Problem Thread

20 Feb 2009   #21

Windows 7 RC 7100
 
 

Yes I just had everything tuned in console with crystallizer eq bass delay etc. once set it I would only change it when going from say Bach in royal hall to drum&bass in theater surround sound modes.

Sometimes I would change the eq for a particular song that sounds so cool.

My System SpecsSystem Spec
.

21 Feb 2009   #22

win7-64
 
 

Here is what I did to solve my poping and crackling problems. I have a Dell XPS600 and did my intial install of Windows 7 with 2GB of memory. Into my second week I decide to order 8GB of memory from Dell. Things ran fine until one of my video cards went out. Just about the time the replacement video card arrived the memory also showed up. Well, long story short... the creative X-FI Windows 7 beta driver only work when I have only 2gb of memory installed. I get poping and crackling at 3gb, 4gb, and 8gb.
My System SpecsSystem Spec
21 Feb 2009   #23

Win 7 64bit
 
 

So far so good
My System SpecsSystem Spec
.


22 Feb 2009   #24

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by generallyacceptable View Post
Here is what I did to solve my poping and crackling problems. I have a Dell XPS600 and did my intial install of Windows 7 with 2GB of memory. Into my second week I decide to order 8GB of memory from Dell. Things ran fine until one of my video cards went out. Just about the time the replacement video card arrived the memory also showed up. Well, long story short... the creative X-FI Windows 7 beta driver only work when I have only 2gb of memory installed. I get poping and crackling at 3gb, 4gb, and 8gb.
Sounds like your using a 32bit os, which can give problems when you have 3 or more gb of ram installed.
My System SpecsSystem Spec
22 Feb 2009   #25

Windows 7
 
 

Getting noise on my x-fi titanium on 7 beta drivers. If I keep switching between modes or sample rates eventually I'll not get noise on the sample rate and mode I want to be on.
My System SpecsSystem Spec
22 Feb 2009   #26

win7-64
 
 

The unit in question is a Dell XPS600 running Windows 7-64bit. All software installed to date works fine with 2gb memory or 8gb of memory. The only thing that doesn't work is the creative Windows 7 beta driver when more than 2gb of memory is installed.
My System SpecsSystem Spec
22 Feb 2009   #27

Windows 7
 
 
No Surround Sound

I have installed by X-Fi Titanium Sound works. I am having a problem with the Surround sound. I just get a stereo out of all speakers. I can hear the same sound. This is in MEdia Center and through power dvd. Have noticed that when I select the Spidf as default I get no sound when I select the Creative I get sound but can't get tru surround sound like in my Vista Ultimate setup. This completely ruins Blu-ray and is starting to make me mad I love all the other settings in Windows 7 but am stuck with crappy sound on movies and was hoping someone could help me figure out what is wrong.
My System SpecsSystem Spec
22 Feb 2009   #28

Windows 7 RC 7100
 
 

To Generallyacceptable what is your audio card?

To Joeazbill same exactly what audio card are you using?

If not a pci or pcie card then what onboard audio chipset?
My System SpecsSystem Spec
22 Feb 2009   #29

Windows 7 Professional 64-bit
 
 
X-Fi Crackling and Popping

Quote   Quote: Originally Posted by generallyacceptable View Post
The unit in question is a Dell XPS600 running Windows 7-64bit. All software installed to date works fine with 2gb memory or 8gb of memory. The only thing that doesn't work is the creative Windows 7 beta driver when more than 2gb of memory is installed.
I have the same problem with a similar system (see my System Specs). Anything more than 2GB RAM causes problems in 64-bit Win 7 if you have the combination of an nVidia nForce4 motherboard and a SoundBlaster X-Fi card like Xtreme Music (I did not experience this problem in 64-bit Vista Ultimate with 6 GB RAM). See considerable discussion of this issue in the New X-Fi Win 7 Beta Drivers thread, including a reference to a Creative article addressing one element of the problem, a design incompatibility re PCI Bus latency (a complicating factor, not the root problem IMO), starting here. Most likely, some change in memory management and/or audio signal handling in Win 7 has exposed a problem that has existed since our systems were built.

Dale

P.S.
Note, if your system RAM is currently >3 GB, the easiest way to test whether your RAM is triggering this problem is to run MSCONFIG in Administrator Mode to limit Maximum Memory to 2048 MB or 3072 MB (Boot tab, Advanced Options).

P.P.S.
Please click on icon above and add to my reputation if you have found my posts to be helpful.
My System SpecsSystem Spec
23 Feb 2009   #30

Vista H.P. SP1 x32 Seven RC x64
 
 

As I experiment the same probleme with my audigy platinium under Seven 64bit with 4GB, I will try with only 2GB.

We will see ...
My System SpecsSystem Spec
Reply

 Creative Sound Card Problem Thread





Thread Tools



Similar help and support threads for2: Creative Sound Card Problem Thread
Thread Forum
Solved Low volume with new sound card(Creative Sound Blast 5.1 VX) Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card Drivers
Creative Sound card Sound & Audio
creative sound card line in problem Sound & Audio
Upgraded to W7. No sound. Creative Xfi card. Help! Sound & Audio
Problems with my Creative Sound Card. Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33