Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound went away

19 Oct 2013   #11
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by jpk View Post
Tried that. Nothing. Re-installed realtek and made it default. Nothing. Very unusual. I consider my self reasonably computer savvy and this one has me stumped. Also, I can plug headphones into the front panel output on my desktop and the software recognizes that I've plugged in headphones. No sound through headphone either. According to the test, I have audio, meter moves and showns sound, just nothing from speakers or headphones. Could it be something with the motherboard? I will re check any sound related connectors on the mobo.
I think the only thing left is your Sound Blaster card has failed.
Do you have another card you can install?
Or can you test the card in another comp?

One other thought - uninstall sound card, reboot and let it reinstall.

Can you also try another set of speakers, or try your speakers in another comp?


My System SpecsSystem Spec
.
20 Oct 2013   #12
jpk

W7 Ultimate 32bit
 
 

I don't have a sound card installed. I'm using the onboard sound on the mobo. I do have a SB card but I can't install it because I'm running my SLI setup and a video card is blocking the PCI slot that I could put it in. The mobo is an ASUS Sabretooth so it has a 5 year warranty. Maybe I can RMA it. It is just so unusual for just the sound to crap out.
My System SpecsSystem Spec
20 Oct 2013   #13
PSCO2007

Windows 7 Professional X64
 
 

Sorry I couldn't help.
Before you RMA the board, contact mfr. and see if a BIOS update might solve the problem.

ASUSTeK Computer Inc. -Support- Call Us
My System SpecsSystem Spec
.

22 Oct 2013   #14
jpk

W7 Ultimate 32bit
 
 

I know there's a newer bios available. Never updated it because everything was working ok. Will try that later today. Thanks for your help.
My System SpecsSystem Spec
22 Oct 2013   #15
PSCO2007

Windows 7 Professional X64
 
 

Good luck - let us know if it works out.
My System SpecsSystem Spec
23 Oct 2013   #16
jpk

W7 Ultimate 32bit
 
 

I tried to use the ASUS software to auto install the new bios. It didn't seem to work. I let it run for about 10 minutes and it seemed to be in a loop. Will do a straight download and manual install later today.
My System SpecsSystem Spec
23 Oct 2013   #17
PSCO2007

Windows 7 Professional X64
 
 

BIOS updates can be tricky.

I would call ASUS and let them guide you through it.

I did that and it solved a problem for me.
My System SpecsSystem Spec
24 Oct 2013   #18
jpk

W7 Ultimate 32bit
 
 

I've updated BIOS' before, they can be a little nerve racking to update. Never had one fail yet though. I will take your advice and call ASUS and let them help, couldn't hurt. It's been several years since I've done it.
My System SpecsSystem Spec
25 Oct 2013   #19
jpk

W7 Ultimate 32bit
 
 

I called ASUS...several times today. They suggested reset CMOS, done. No affect. Called again, they suggest I remove all Nvidia drivers, no affect. I'm assuming because they have not suggested I install the latest BIOS they feel that is not the problem. They at first believed it was a drive conflict but now when I plug in just the green audio plug on the motherboard I get a severe hum through the speakers. The tech said it might be a bad cap on the board. The Sabretooth has a 5 year warranty so I'm good if I need to RMA it. It's only two years old.
My System SpecsSystem Spec
25 Oct 2013   #20
PSCO2007

Windows 7 Professional X64
 
 

I still think it is a BIOS issue.

I would call again and request a walk-through on a BIOS update.

If that still fails, then an RMA would be your last option.

Sorry 'bout that.
My System SpecsSystem Spec
Reply

 Sound went away




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App