Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NVidia install disables start-up sound

22 Oct 2013   #1
borate

Windows 7
 
 
NVidia install disables start-up sound

NVidia video driver also installs NV high-def audio drivers, which disables Win 7's start-up sound, yet all other sound is fine. (Realtek audio driver feeds the speakers.)

Yes, "Play start-up sound" is enabled.

During install I did not select the NVidia sound driver choices or several other (3D) options; still, they installed.

Deleting the virtual sound driver appears to be what has reinstated the start-up sound.

Strange. Just curious whether others have experienced this.


My System SpecsSystem Spec
.

22 Oct 2013   #2
fireberd

Windows 7/10 64 bit
 
 

I have a PC with an NVIDIA GTS450OC sound card. I have installed all the NVIDIA software and it has not affected the startup sound or any other sound. My "Speakers" (PC sound device and in this case RealTek) are set as the default audio playback device.

Why are you using a "virtual sound driver"? You haven't provided any PC specs or filled in the "My System Specs" so we don't know what hardware you have. However, the PC Vendor's sound driver is the preferred.
My System SpecsSystem Spec
22 Oct 2013   #3
borate

Windows 7
 
 

Quote   Quote: Originally Posted by fireberd View Post
I have a PC with an NVIDIA GTS450OC sound card. I have installed all the NVIDIA software and it has not affected the startup sound or any other sound. My "Speakers" (PC sound device and in this case RealTek) are set as the default audio playback device.
Same RealTek here, and but for a few occasions with Win 7 my experience with NVidia video driver installations was your experience. It didn't affect audio.

Quote:
Why are you using a "virtual sound driver"?
I am not using the virtual driver. Don't need it, but it installed just the same...and it may have been what disabled the start-up sound. That sound returned after the VD was uninstalled. Or so it seemed. If it happens again with the next driver update I'll watch more closely.
My System SpecsSystem Spec
.


23 Oct 2013   #4
fireberd

Windows 7/10 64 bit
 
 

Sometimes, where a driver loads or doesn't load in the startup can cause this. Installing a new/updated driver can put it in a different location in the startup sequence.
My System SpecsSystem Spec
Reply

 NVidia install disables start-up sound




Thread Tools





Similar help and support threads
Thread Forum
Altered Shell32.dll Disables Sound Card & Crashes Flash Player
I've recently tried to change out the shell32.dll in both the System32 & SysWOW64 folders with a file altered by the creators of the themes I was using (Placebo or Steam VS). After restarting my computer (Dell Inspiron 1750 laptop with 64-bit Windows Home Premium) the sound card is disabled and the...
Customization
Touchpad disables when i start/unlock my laptop
:( hi, am new here and i have a little problem with my Eee Pc laptop. My touchpad keeps deactivating everytime i start my laptop or unlock it from a screensaver. So how can i set it in a way that i wont have to enable it everytime i start my laptop(which i do)?
Hardware & Devices
Start button changer disables the tooltip
Hi I have been using the start button changer from the windows club which works fine except that the tooltip no longer appears. If I change back to the original the tooltip reappears. I can change the tooltip then using the start button tooltip text changer (sbttc.exe again from the the windows...
Customization
start navigation sound (continuation from Sound & Audio)
continuation from this thread: http://www.sevenforums.com/sound-audio/107468-start-navigation-sound-playing-no-reason.html here's the Highjack log file:
System Security
Installed Nvidia GT 430 = No Sound
Hi all, I've heard of others having similar problems but I could not find a solution that works for me. I have a Win7 x86 machine that was working just fine with onboard video. I then bought a Galaxy GT 430 and installed the latest (260.99) drivers from the Nvidia site. Now win7 says that I...
Sound & Audio
Windows 7 start up sound/login sound
Hi, iv just installed a fresh copy of windows 7 ultimate, and iv noticed something strange with the startup/welcome sound. The sound that windows plays to welcome you to the desktop seesm to execute before I even type my password in, and when I do type my password in, it plays the sound when...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App