Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack

24 Oct 2013   #1
jesseQ

Windows 7 Ultimate x64 Service Pack 1
 
 
Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack

Hi every one i am new at this i might carry on please forgive me if that happens.
i am having this Realtek HDMI+NVIDIA =No Sound issue + if i connect back to my rear audio jack with my speakers its fine to listen music but it freeze the screen during game play and gives out a loud buzz sound than i need to reboot to start the pc. it could just be a simple thing but i just cant get it fixed, did find out that if i use razer audio surround it works fine, i dont like to be bully the in that way, did uninstall all razer audio product, just can not get the sound through the HDMI connection, please help



My System SpecsSystem Spec
.

25 Oct 2013   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

Please clarify, are you using HDMI connection to your display monitor and audio? Or are you using a standard DVI or VGA PC monitor? And, are you using the RealTek PC audio to speakers? Or are you using the HDMI connection to speakers?

If you are using the RealTek, your "Speakers" should be set as the default audio playback device. If you are using HDMI connection (or have an HDMI cable connected to the PC) Windows will automatically default the playback device to HDMI and if you are using the PC's RealTek you will have to manually change the default playback device.

The problem with freezing and buzz with game play is not an "audio" problem. The buzz is just the result of the freezing which is some other PC problem. Either a Video issue that is causing the PC to hang, or some other hardware problem that is causing the PC to hang.
My System SpecsSystem Spec
Reply

 Realtek HDMI+NVIDIA = no sound+frezze screen using pc rear audio jack




Thread Tools





Similar help and support threads
Thread Forum
Realtek HD Audio No Rear Sound
I have a problem with the Realtek HD Audio. I just installed Windows 7, and configured my audio settings for all my 4 speakers, 2 front and 2 rear. The test was successful, from Realtek HD Audio Manager. But I was just playing a song on iTunes and there was no sound coming from the rear speakers....
Sound & Audio
Can I run sound through hdmi and rear jack simultaneously?
I am having a problem with running sound through hdmi from my graphics card and rear jack or headphone jack at the same time. I have to enable and disable the rear jack or headphone jack when I want to listen to headphones. I have a Nvidia 8400gs connected to my tv via hdmi and sound and video...
Sound & Audio
HDMI Sound Works but Audio Jack Doesn't
I built a barebone kit and installed Windows 7 Ultimate 64bit, I installed all the drivers correctly but for some reason Windows keeps detecting the front audio jack as if someone is repeatedly pushing in and out headphones(no pun intended). Audio doesn't work at all through front and back audio...
Sound & Audio
No sound - Windows only showing front jack and not rear jack
Hi everyone, I recently reinstalled Windows 7 pro on my PC. Sound was working fine before. Now Windows only shows a front jack in the sound playback device settings. There is no front jack, however, only a rear jack and it is not working. If I play music the levels monitor shows sound playing,...
Sound & Audio
No sound from HDMI device Nvidia and Realtek HD Audio
Hi, I have installed windows 7 Ultimate 64bit and have now found I get no sound through the HDMI device. I had a simlar issue in Vista and found I had to use an older Nvidia Driver 175.97 for Geforce 7650 GS inorder to get this working with "Speaker" as default device...However in Windows 7 even...
Sound & Audio
No audio from rear jack & no hdmi audio
hi guys pretty new here so take it easy plz (lol) i have 2 problems regarding audio. 1. when i upgraded my pc i added a okish motherboard but i wanted sound from my front panel so i took the jumper cap off the prongs for audio but now i have added some desktop speakers and want to plug them...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App