Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound on desktop stopped working; see repair attempts

01 Nov 2013   #1
WileECoyoteSG

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Sound on desktop stopped working; see repair attempts

Hello,

I have tried getting this problem solved on another site. Here is the site:
http://forums.techguy.org/showthread.php?t=1111228&goto=newpost.

Everything that has happened so far is in the above posting.

This is my first post here. I filled out the specs. Let me know if there is any other information I can provide.

Thank you for any help. I am getting desparate.

~Shari


My System SpecsSystem Spec
.

02 Nov 2013   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

You will have to post your question here. When I try to access the Tech Guy site it requires me to register and join the site.

Referring to another site, as you have done, is not how we do it on this site.

I will be glad to try and help you, after you post the problem.
My System SpecsSystem Spec
02 Nov 2013   #3
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Fireberd I can get access mate you need to scroll up for some stupid reason it starts at the end of the postings

But Wild C mate rub these for starters if you haven't already


http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html


PS I see the other folks got you to do a MBAM scan too try these and delete any rubbish
http://www.superantispyware.com/

http://www.bleepingcomputer.com/download/adwcleaner/
(download from bleeping computer)
My System SpecsSystem Spec
.


02 Nov 2013   #4
HAVOC

Windows 7 Professional 64bit
 
 

I was able to view the thread.
Copy/paste from the site:
Everything working fine, turned off computer at night, turned it on in the morning and now I have no sound.

I am using only the onboard sound. Motherboard is Asus P5B-VM SE. Went to the Asus website as I can no longer find the MB disk and I am not finding the drivers for the audio for the MB. Device Manager says I have High Definition audio device and Realtek High definition audio, both working and both with the latest updates.

Speakers and headphones work on other computers.

Any suggestions would be greatly appreciated.

Thanx!!
I was going to say speakers but looks like he checked them already.
My System SpecsSystem Spec
02 Nov 2013   #5
fireberd

Windows 7/8.1/10 64 bit
 
 

If you have "High Definition Audio Device" that is usually the Generic Windows installed Sound Drivers. It can override or conflict with your RealTek (the actual PC Audio device).

If this is the case, uninstall the HD Audio in the Device Manager and see if that fixes the problem (you may have to restart after uninstalling the HD Audio).
My System SpecsSystem Spec
02 Nov 2013   #6
WileECoyoteSG

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hello Folks,

Thank you for all your responses. I am going to perform the chkdsk now, but have performed all of the other suggestions below.

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html (found and fixed things but no sound)

http://www.sevenforums.com/tutorials/433-disk-check.html


PS I see the other folks got you to do a MBAM scan too try these and delete any rubbish
http://www.superantispyware.com/ (found and fixed things but no sound)

http://www.bleepingcomputer.com/download/adwcleaner/
(download from bleeping computer)
(found and fixed things but no sound)

If you have "High Definition Audio Device" that is usually the Generic Windows installed Sound Drivers. It can override or conflict with your RealTek (the actual PC Audio device).

If this is the case, uninstall the HD Audio in the Device Manager and see if that fixes the problem (you may have to restart after uninstalling the HD Audio). Disabled - no go....removed...no sound and when I reboot it reloads itself.

Will let you know the results of the chkdsk as soon as it is done. I'll be back!

Thank you!

~Shari
My System SpecsSystem Spec
02 Nov 2013   #7
WileECoyoteSG

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay, chkdsk done and fixed and no sound still.

Any more suggestions would be greatly appreciated.

Does anyone think that it could just be the audio portion of the MB?
My System SpecsSystem Spec
02 Nov 2013   #8
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Shari so you don't have a sound card?? in your specs there are two audio sources listed so am not real sure what you actually have.
My System SpecsSystem Spec
03 Nov 2013   #9
HAVOC

Windows 7 Professional 64bit
 
 

The OP said they are using onboard sound.
My System SpecsSystem Spec
03 Nov 2013   #10
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

By looking at what MBAM removed I wouldn't put to much faith in this system being useable for the long term.

Perhaps a repair install will have the desired effect since it seems there is some type of system file corruption.
Repair Install

You can also fix board problems by clearing the cmos, this assumes the problem has to do with an overload to the board circuits and should be the last resort.
My System SpecsSystem Spec
Reply

 Sound on desktop stopped working; see repair attempts




Thread Tools





Similar help and support threads
Thread Forum
Sound stopped working
Sound stopped working..tried to do system recovery still the same..Nothing in device manager 'Sound video and game controllers is marked with x.IDk what is the problem help pelase:cry::cry::cry::cry:
Sound & Audio
Sound stopped working ?!
Hi, my Win7 64 was working fine but out of nothing my sound stopped working. When I plug in my headphones, the Asus software says "back pannel jack plugged in" as it used to say before but I just have no sound. The Windows volume control is moving and it's not muted. I tried the troubleshooting...
Sound & Audio
Sound Suddenly Stopped Working
Onboard Realtek HD audio on the Asus P6T board. I noticed last night when I tried to play something the sound wasn't working anymore. It hadn't been restarted in a week, so I'm not sure what could have caused that. I have ensured playback devices are enabled and I have set both the 5.1...
Sound & Audio
Sound stopped working
Hi, I have a quite odd problem. I have an Abit AB9 Pro mobo with a Realtek sound chip on it. Earlier today I rebooted my machine and when it came back up Windows told me I didn't have a sound card installed. I went into device manager and I saw that under "Sound, video and game controllers"...
Hardware & Devices
Sound and webcam stopped working!
My friend has a Dell Vostro 1710 but his sound and webcam have stopped working! I have reinstalled the drivers! All signs are that everything is working but when I open the volume screen it says that there is no audio device. The same with the webcam - all looks ok but when opening dell...
Hardware & Devices
The sound has mysteriously stopped working on my pc
Windows 7 Professional x32 Soundmax integrated HD audio card (Supremefx II) (pci) Asus Striker II NSE The other day, the sound stoped working on my computer. All I did was hit the mute button on my keyboard a few time and for some reason (possibly coincidentaly) the sound came back. Today I...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App