Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Auzentech Prelude Dolby Digital 5.1 not working


23 Oct 2009   #1

Windows 7 64 bit
 
 
Auzentech Prelude Dolby Digital 5.1 not working

I only can get my front 2 speakers to work with Auzentech Prelude.

Previously Auzentech worked successfully on XP with all features working correctly so there is some compatability issue with Windows 7.

I have followed the Install instructions as posted on the Auzentech website. I will copy and paste this for reference.

1.Install the Driver in the CD first.
2.Reboot PC
3.Download and unzip the R4_patch driver
4.Double-click "setup.exe."
5.Check “Overwrite existing shared Creative audio driver files”
6.Click OK
7.Reboot your PC after completing the installation.

The error message I get when checking the Dolby Digital box is "The Creative Audio Service is not started. Please Reinstall the application".

The 5.1 test sound pattern from the Auzentech volume control does not emit any sound.

The SPDIF properties also has a sound test pattern which displays and plays only 2 channels of sound (Front left and right).

There are no error messages in the Device Manager.

Has anyone here discovered what is preventing the Dolby Digital from working?


My System SpecsSystem Spec
.

24 Oct 2009   #2

Windows 7 64 bit
 
 

Updating my post from yesterday:

I had an issue after I updated my driver to the Windows 7 beta driver on the Auzentech site. My computer failed to reboot. I can't remember the message I got but it was a boot disk type error. I repaired Windows 7 and I was able to reboot once again.

I have also made the observation that even though I can get "Coaxial" to display on my receiver (that was the setting which XP worked fine on for Dolby Digital) it removes the "Coaxial" and just stereo displays.

I reformatted my computer because I thought the repair that I spoke of above might of tangled up the audio settings. This did not produce better results.
My System SpecsSystem Spec
24 Oct 2009   #3

Windows 7 64 bit
 
 

I have found the solution to my issues which is quite humbling actually.

I used the wrong driver. There is an RC4 driver in which the install directions are the same as what I posted. I used this driver.

There is another driver which is the beta driver in which you need to completely erase the previous install. After missing the obvious for several hours I'm finally back in business.

In case someone else is following this path I want to let people know that now the Auzentech Prelude on my computer is running in 5.1.
My System SpecsSystem Spec
.


24 Oct 2009   #4

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Immped View Post
I have found the solution to my issues which is quite humbling actually.

I used the wrong driver. There is an RC4 driver in which the install directions are the same as what I posted. I used this driver.

There is another driver which is the beta driver in which you need to completely erase the previous install. After missing the obvious for several hours I'm finally back in business.

In case someone else is following this path I want to let people know that now the Auzentech Prelude on my computer is running in 5.1.
Thanks for posting your success...

It will help others...that I am sure
My System SpecsSystem Spec
Reply

 Auzentech Prelude Dolby Digital 5.1 not working




Thread Tools



Similar help and support threads for2: Auzentech Prelude Dolby Digital 5.1 not working
Thread Forum
HDMI / Dolby Digital problem Sound & Audio
Auzentech Prelude wrecks Sibelius 7 due to ctaud2k.sys by Creative Sound & Audio
Windows 7 No Dolby Digital Sound - Please HELP! Sound & Audio
5.1: DTS Works, Dolby Digital Doesn'td Sound & Audio
Dolby Digital 5.1 volume control Media Center
Dolby Digital works for DVD's but not mpeg. Sound & Audio
AuzenTech Prelude X-FI Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33