Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Intermittent sound on new installaton with new mobo

18 Nov 2013   #1

7 Ultimate x64
Intermittent sound on new installaton with new mobo

Hi all,

Last weekend I upgrade my computer with a new mobo as well as a new case. This case front panel jacks for headphones and a microphone, which is the main reason why I bought it.

Case : CoolerMaster 690 USB 3.0 edition
MOBO : Asus M5A97 R2.0

The case and mobo offered two choice for connecting the front panel : HD Audio and AC97. I chose to plug in the HD Audio. One thing is clear, my speakers are fine. When I go into the Realtek audio manager and click on the "Test" button I can hear sound coming out of the left then another on the right.

When I play a game and plug in my headset in the front panel (the headset has only one connector so it came with a splitter to separate the microphone from the speakers) the sound is fine but once I unplug it that is when I lose sound altogether.

Yesterday I found a setting in the Realtek audio manage that has the following two options
-Mute the rear output device, when a front headphone is plugged in
-Make front and rear output devices playback two different audio streams simultaneously

If I uncheck one option and choose the other I will quickly get a screen that says : "Reloading audio devices", so yesterday when I fiddle with those two the sound seemed to come back when I select the second option and then come back to the first. Not only did the second option never worked but now switching between the two doesn't have any effect anymore.

Any ideas?


My System SpecsSystem Spec

18 Nov 2013   #2

7 Ultimate x64

I forgot to mention that I also installed Razer Surround and it was set to the optical connection, now that I 've set it to the "speakers" I don't lose sound if I plug/unplug my headset in the front panel.

Here's what I found, if I set the option in the Realtek manager to the second option it will create and additionnal option in the Razer called "Realtek HD audio 2nd Output". When I revert to the first option in the Realtek panel the new option in the Razer panel disappears and, instead of reverting to my "speakers" it reverts to the option that was above the newly created one which was for the Digital Output and thus made me lose sound.

Come to think of it why would I want to have two different audio streams for the front and back panel?

My System SpecsSystem Spec

 Intermittent sound on new installaton with new mobo

Thread Tools

Similar help and support threads
Thread Forum
Sound Intermittent
Hi all I have a ASUS DGX 5.1 sound card. When I play music or play any game I get the same. The music or games I play sounds if they are underwater in a echoey tunnel wind tunnel. I have tried 2 different sound cards and headphones but get the same. I have updated all the drivers on my system....
Sound & Audio
Can't Get New Installaton Out of Standard VGA Mode
This problem is solved but the solution was not obvious. Please read my explanation far below; the actual cause of the driver installation problem may affect others as well so I encourage you to read the solution. ............ I just built a new desktop using ASUS Z87-Plus MB and HIS Radeon...
Graphic Cards
intermittent freezeups, excluded all but mobo, is it shopping time?
Problem: intermittent freezeups. Pointer freezes, input freezes, machine does not respond to ctrl-alt-del. Only reset. if left it will reboot. Description: Happens in all software games/productivity, happens at any time, even if idling. happens a bit more if there is proc load: crashes more...
BSOD Help and Support
intermittent sound output :s
Hi all, so I've been trying to figure out what's going on with this acer 5520 amd 2ghz, 3gb laptop. Basically this is what I've checked and done: drivers updated, bios updated/re installed re seated all internal components I.e: cd drive, ram, hdd . Fresh install of vista, win 7 and finally xp...
Sound & Audio
Intermittent sound problems x64
hi all, I built a pc for someone and they are experiencing sound problems, the problem I have it that it doesnt act up on me. So here are the symptoms. While listening to something the sound will start breaking up and then completely stop. After reboot it works fine. I just want a proper...
Sound & Audio
Installaton of video card ah3450
ahow I can install drivers for graphic card ah3450 agp 512 mb. and whre can I find CL_91526.rar...?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App