Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound no longer works

30 Nov 2013   #1
websquad

Win 7/Pro 64-bit
 
 
Sound no longer works

After the last update from MS, my sound no longer works. I rolled back to the last restore point, and then to the one just prior to that. Still doesn't work. I've changed no drivers in a long, long time.

Suggestions?


My System SpecsSystem Spec
30 Nov 2013   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

What is the status of your sound "card" in the Device Manager? Does it show working OK or does it have an error code.

If it is shown as working OK, RIGHT click on the entry for the sound device and then LEFT click "Uninstall" DO NOT check the box to also uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound.
My System SpecsSystem Spec
30 Nov 2013   #3
websquad

Win 7/Pro 64-bit
 
 

Tried that. It uninstalled the drivers, and, after a restart, a pop-up indicated that the drivers were (re)installed. Still no sound. I unplugged the speakers, and that was accompanied by static in the speakers and very brief 60Hz hum. So I know the speakers are working. My rig has an EVGA 780i 3-Way SLI motherboard. I have no separate sound card. There is a cluster of 6 mini jacks in the back -- the green one is where I was plugged into (and have been since I owned the machine), but I plugged it into the other jacks, and still got nothing. Left it plugged into green.

I fired up a YouTube video and noticed on the main Volume Mixer control that Internet Explorer is getting sound (there's a volume bar -- pseudo VU meter -- pulsating). System Sounds is off (as expected), but device Speakers is also pulsating.

Any more suggestions?
My System SpecsSystem Spec
30 Nov 2013   #4
johnsmith45jock

Windows 7 Home Premium 64-bit
 
 

Hello Websquad,

Have you tried the Windows Troubleshooter?

Start Orb>Search, Troubleshooting. Hardware and Sound. Playing Audio.

John
My System SpecsSystem Spec
01 Dec 2013   #5
websquad

Win 7/Pro 64-bit
 
 

Got the response "Troubleshooting couldn't identify the problem."

NEW INFORMATION: I remembered a front panel audio jack -- plugged into that, and sound works fine. So it is a hardware problem. Yikes.

Thanks for all the help!

<><
My System SpecsSystem Spec
Reply

 Sound no longer works




Thread Tools



Similar help and support threads for2: Sound no longer works
Thread Forum
Flash no longer works Browsers & Mail
Xp Internet no longer works under win 7 Network & Sharing
Backup no longer works Backup and Restore
Mute no longer Works Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App