Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Headphones Not Recognised In Playback Devices, Please Help.

30 Nov 2013   #1
Blake93

windows 7 home premium 64bit
 
 
Headphones Not Recognised In Playback Devices, Please Help.

Hey, I'm experiencing frustrating issues with my playback and wondered if you guys could help?
Basically I noticed when I turned on my laptop that there was no sound coming out of my Headphones, only the speaker. It was in the right jack as there are only two its not that hard to get right haha. Anyway I went into playback devices to check if for some reason my headphones had been disabled. I then couldn't see my headphones in the playback options, just the speakers which was the default and its Realtek HD Audio. I right clicked to see if the show disabled icons were checked and they were. So it looks as if my laptop didn't even know that headphones existed at this point. I then went into realtek and they also didn't have anything do with headphones as an option. The other things i have tried are: TURNING IT OFF AND ON AGAIN, updating my realtek drivers, doing a system restore and looking online for solutions. It would be great if anyone could give me some advice on what to do as i need this to be fixed because my career is in music so as you can guess this is really important to me. My system is windows 7 home premium 64bit, plus my headphones do work on other devices so they are also not the problem. Thanks for your time!


My System SpecsSystem Spec
.

01 Dec 2013   #2
fireberd

Windows 7/10 64 bit
 
 

I have a recording studio.

First thing to do, considering what you have done, is to go to the Device Manager, RIGHT click on the entry for the RealTek sound and then LEFT click "Uninstall". DO NOT check the box to also uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound.
My System SpecsSystem Spec
01 Dec 2013   #3
Blake93

windows 7 home premium 64bit
 
 

Thank you for the advice man, I will now try it!
My System SpecsSystem Spec
.


01 Dec 2013   #4
Blake93

windows 7 home premium 64bit
 
 

Unfortunately that didn't work, it's still not showing headphones as an option to set as default even though the show disabled and disconnected icons are checked and even in Realtek there isn't a headphone option. This is so strange. Thanks again though, and if you could suggest anything else that would be greatly appreciated.
My System SpecsSystem Spec
01 Dec 2013   #5
fireberd

Windows 7/10 64 bit
 
 

When you reinstalled the RealTek, did you install the version from the PC vendor (Acer)? or did you get it direct from RealTek? Generally, the PC vendor's driver is the preferred.
My System SpecsSystem Spec
02 Dec 2013   #6
Blake93

windows 7 home premium 64bit
 
 

Thanks for your advice again man but my jack was the problem in the end, so i got a usb soundcard which is a cheaper solution to get someone to repair the jack itself. The audio quality is way better now anyway so i'm happy!
My System SpecsSystem Spec
Reply

 Headphones Not Recognised In Playback Devices, Please Help.




Thread Tools





Similar help and support threads
Thread Forum
No USB headphones work on this computer, they ARE in playback devices
The headphones all work for other computers. When I open playback devices, the headphones appear as "speakers", "USB PnP Sound Device", and "Ready". Where there is usually a volume bar is blank, no bar. I am unable to set the device as default, when I select that option nothing happens. I know...
Sound & Audio
Asus Xonar 2D/PM - Playback Devices - Devices Incorrectly Named
Symptom 1: Xonar D2 Audio Center does not behave normally -> Speaker test does not function. The speaker test function included in Windows under "volume\PlayBack Devices" does function normally. Symptom 2: Devices within "Playback Devices" are incorrectly named. How it should look: How...
Sound & Audio
USB devices not recognised
Hi, I am running windows 7 ultimate x64, acer aspire laptop 5742. I have 1 USB port that works with whatever i plug into it, the other 2 i have on my computer do not work, one is un responsive and does nothing when you plug anything into it and the other continually recognises and unrecognises...
Hardware & Devices
Strange problem with audio playback devices. Headphones not showing up
Can someone help me solve this enigma? Can't find answers anywhere... So I've installed Adobe Audition on my brand new Asus K53E. When I try to record, I can't select my headphones as the default audio playback. So I go and try to do it in the control panel. But the headphones/headphone jack...
Sound & Audio
Playback Devices Problem "Headphones Disabled"
Hi im having a problem with my headphones on my PC. They are working but the sound has halved on them and it says that my Headphones are Disabled. Any Help? Gyazo Screenshot: http://gyazo.com/7b4186ddc976747e9efd8d25ba82a9dc.png
Sound & Audio
USB devices not recognised
Client has the problem on a Gigabyte GA-EP45-UD3LR board using Windows 7/64 Pro with 2 x sata hdd, memory card reader with 4 slots connected to mobo usb socket - card reader working fine when I insert sd card. (mouse/keyboard are ps2) All okay for 11 months, and then for the last 2 she's been...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App