Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed DAC - now mute button doesn't work


05 Dec 2013   #1

Win 7 64-bit
 
 
Installed DAC - now mute button doesn't work

Here is an odd problem I can't figure out.

I bought new Audioengine A5+ speakers and set them up, everything was normal.

Then decided to purchase an Audioengine D1 DAC to bypass the motherboard sound chip. It plugs in via USB, speakers plug into it.

The sound is great, no issues. However, I have now lost the ability to Mute the sound! Pressing mute in the Windows volume control works, and the red circle appears on the taskbar. However, the sound doesn't change at all!

Volume slider works as normal, it's just the ability to Mute that doesn't function.

The D1 does not require any type of driver and installed normally by Windows. Thoughts??? This is driving me crazy.

Operating system is Windows 7 64-bit.

My System SpecsSystem Spec
.

05 Dec 2013   #2

Windows 7 x64 and numerous virtual machines
 
 

Hi jordanfsl and Wecome to Seven Forums
Quote "Audioengine D1 DAC to bypass the motherboard sound chip. It plugs in via USB, speakers plug into it."
You are not using the computer audio subsystem therefore you will not be able to control it like you would when using onboard audio. You will have to control the audio on the external device. Check for software updates and firmware updates to the USB devce. Although you say the D1 does not need any software installed I would check there is not an update by visiting the vendors website. That may solve your issue.
My System SpecsSystem Spec
05 Dec 2013   #3

Win 7 64-bit
 
 

I am able to control the volume level (loudness) just fine using the Windows controls. The onboard sound is disabled.

It's only the Mute button itself that does not function.

There are no drivers made for the DAC, and Windows does find it correctly.
My System SpecsSystem Spec
.


14 Dec 2013   #4

Win 7 PRO x64, WIN 8.1 PRO x64
 
 

it is by design, There are a few minor gotchas. First, the system volume and mute controls don't work from the keyboard or IR remote and must be controlled directly from the D1. Audioengine could write a patch or driver to fix that if they wanted to. MOTU allows Core Audio volume control with their devices (or you can use device controls). I miss being able to mute with a simple button tap. And, finally, that bright LED light on the front panel needs a filter or disable switch (other than turning it off). Audioengine D1 24-bit DAC Review
My System SpecsSystem Spec
Reply

 Installed DAC - now mute button doesn't work




Thread Tools



Similar help and support threads for2: Installed DAC - now mute button doesn't work
Thread Forum
Middle button doesn't work General Discussion
Solved mute button doesn't work-explorer.exe crashes Hardware & Devices
Solved mute button doesn't work Sound & Audio
Solved Start Button Doesn't Work General Discussion
F8 button doesn't work after unistaling ubuntu BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33