Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed DAC - now mute button doesn't work

05 Dec 2013   #1
jordanfsl

Win 7 64-bit
 
 
Installed DAC - now mute button doesn't work

Here is an odd problem I can't figure out.

I bought new Audioengine A5+ speakers and set them up, everything was normal.

Then decided to purchase an Audioengine D1 DAC to bypass the motherboard sound chip. It plugs in via USB, speakers plug into it.

The sound is great, no issues. However, I have now lost the ability to Mute the sound! Pressing mute in the Windows volume control works, and the red circle appears on the taskbar. However, the sound doesn't change at all!

Volume slider works as normal, it's just the ability to Mute that doesn't function.

The D1 does not require any type of driver and installed normally by Windows. Thoughts??? This is driving me crazy.

Operating system is Windows 7 64-bit.


My System SpecsSystem Spec
.

05 Dec 2013   #2
Indianatone

Windows 7 x64 Ultimate and numerous virtual machines
 
 

Hi jordanfsl and Wecome to Seven Forums
Quote "Audioengine D1 DAC to bypass the motherboard sound chip. It plugs in via USB, speakers plug into it."
You are not using the computer audio subsystem therefore you will not be able to control it like you would when using onboard audio. You will have to control the audio on the external device. Check for software updates and firmware updates to the USB devce. Although you say the D1 does not need any software installed I would check there is not an update by visiting the vendors website. That may solve your issue.
My System SpecsSystem Spec
05 Dec 2013   #3
jordanfsl

Win 7 64-bit
 
 

I am able to control the volume level (loudness) just fine using the Windows controls. The onboard sound is disabled.

It's only the Mute button itself that does not function.

There are no drivers made for the DAC, and Windows does find it correctly.
My System SpecsSystem Spec
.


14 Dec 2013   #4
rvcjew

Win 7 PRO x64, WIN 8.1 PRO x64, WIN 10 TP
 
 

it is by design, There are a few minor gotchas. First, the system volume and mute controls don't work from the keyboard or IR remote and must be controlled directly from the D1. Audioengine could write a patch or driver to fix that if they wanted to. MOTU allows Core Audio volume control with their devices (or you can use device controls). I miss being able to mute with a simple button tap. And, finally, that bright LED light on the front panel needs a filter or disable switch (other than turning it off). Audioengine D1 24-bit DAC Review
My System SpecsSystem Spec
Reply

 Installed DAC - now mute button doesn't work




Thread Tools





Similar help and support threads
Thread Forum
Middle button doesn't work
I saw an old thread and mods can merge them if necessary. So here is my problem: Since few days ago my mid button doesn't work, so I can't open page in new tab with single click (Ctrl + click works and right click->open in new tab works). I don't care about scrolling faster because my mouse has...
General Discussion
mute button doesn't work-explorer.exe crashes
Hello, i have the MICROSOFT WIRELESS OPTICAL DESKTOP 3000 and the problem is that the mute button doesn't work. This problem came after a format. I have also tried through human interface device access to automatic startup but still nothing. I have installed the latest audio drivers still...
Hardware & Devices
mute button doesn't work
Hello, i have the MICROSOFT WIRELESS OPTICAL DESKTOP 3000 DSP and the problem is that the mute button doesn't work. I checked with a program that tests buttons if the button have problem but it works perfectly. I just doesn't work in win 7. This problem came after a format. I have also tried...
Sound & Audio
Start Button Doesn't Work
I can't open my start button. When I click on it nothing happens. I can right click on it and open properties, but I can't open windows explorer. Can someone help me with this?
General Discussion
F8 button doesn't work after unistaling ubuntu
Hello everyone! i am new here but not new to windows 7 ;) before some months i made two partitions on my hard drive to install ubuntu 10.10 and installed it sucessfull! the dual-boot thing worked very well also BUT yesterday i decided to unistall it so i formatted the two partitions where i had...
BSOD Help and Support
Trackpad Button Doesn't Work Properly
I have a Samsung R580 laptop and the trackpad button doesn't work quite right. The button is a single piece button. The right clicking works just fine, but when I try to left click, it doesn't always work. I'll have to press really hard to get it to work. This has only started the last couple of...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App