Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing 'equalizer' in Realtek HD audio manager

09 Dec 2013   #1
pa1rick

Windows 7 Home Premium 64bit
 
 
Missing 'equalizer' in Realtek HD audio manager

As the title says, I have no equalizer even thought I'm using the latest version of the driver. I did a lot of research but couldn't find a way to fix it :/


My System SpecsSystem Spec
.

09 Dec 2013   #2
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

check this thread and see if it helps,

Missing Equalizer in Windows 7 Enhancements Tab
My System SpecsSystem Spec
09 Dec 2013   #3
pa1rick

Windows 7 Home Premium 64bit
 
 

I've deleted everything that could possibly have something to do with audio but still no effect ;/

I think there may be 2 things causing this. The first think could be the basic windows' audio driver that automatically is installed after I reboot system after deleting realtek drivers ( I reinstalled different versions couple of times) and the only way to stop it is How to stop Windows 7 automatically installing drivers but unfortunately I'm using windows home premium version :/

The second thing could be the dolby home theatr thingy but it comes with the realtek driver so I doubt that.

e: I found this http://gpsearch.azurewebsites.net/#174 but dunno what to do with it, I can't find this thing in regedit
My System SpecsSystem Spec
.


14 Dec 2013   #4
rvcjew

WIN 10 Pro x64
 
 

i noticed you have a y580 in that case are you using the package made by lenovo for that very machine? you will want to install this one Realtek Audio Driver for Microsoft Windows 7 (32-bit, 64-bit) - IdeaPad Y480, Y580 let windows put in the built in ones then reboot then install that then reboot again.
best of luck
rvcjew
My System SpecsSystem Spec
Reply

 Missing 'equalizer' in Realtek HD audio manager




Thread Tools





Similar help and support threads
Thread Forum
Realtek HD Audio Manager Equalizer not working
Hello, I just bought a MSI Z77-G43 motherboard and I did a clean installation of Windows 7 Ultimate 64bit and when it started up the audio was already working which is normal. Then I installed the basic drivers (chipset,lan,audio).(Ok just so you know the situation) Now the volume changes on...
Drivers
Realtek audio manager missing
i had realtek audio manager before my mother board fried. i got it replaced, and i do not have realtek audio manager any more. i went to the realtek site and downloaded a bunch of High Definition Audio Codecs, hoping that it would suddenly appear after the download and install. but no. i looked all...
Sound & Audio
Realtek HD Audio Manager Completely Missing After Clean Install
Hi There! I'm new to both this forum and other help sites, not to mention I have all the computer literacy of a brick, well maybe not that bad, as I can install and update programs, but going in and really tinkering around, I don't dare do without some seriously detailed instructions. Please,...
Sound & Audio
Realtek HD Audio: Equalizer not working properly
I'm trying to use the Realtek HD Audio Equalizer from the manager window under the sound effects tab... Anyway, I can change the values on the multi-band equalizer just fine, but they have no real response. The overall volume is affected but the individual frequencies are the same. If I set them...
Sound & Audio
Realtek Hd Audio Manager missing
I have a problem locating my Realtek Hd Audio Manager, I have read through many posts such as updating your drivers, uninstalling then re-installing, restarting your computer, make sure to check my BIOS, check in control panel, things like that. And in conclusion I think I have 2 possible...
Sound & Audio
Win7 Realtek Audio Manager Missing‏
So I just completed my HTPC build and installed a fresh copy of Windows 7 Home on it. Here are the specs: CPU: AMD Regor 245 Mobo: Asus M4A785-m Vid card: Gigabyte 4550 HDD: WD 100g (upgrading in the future) PSU: OCZ 650 SiltentXstreaM so on so on, i think i listed anything needed to help...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App