Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Interference Problems with my DAW

17 Dec 2013   #11
cooltouch

Win7 Ulitmate x64, XP x86 (Dual Boot)
 
 

Oh, it's definitely not the iO2. That thing has been gone from the system for over a week now.

To add a bit more to the above, I got to thinking about why it is just the soft synths and audio, and then it came to me. When I install a a plug-in soft synth in Sonar, I have to check the "First Synth Audio Out" box. So, the fact that the synths are being configured as audio outs is why they're also suffering from the same problem as plain audio.

I also finally got Amplitube v3 to work, after struggling with it for days. And guess what? It has the same problem. Are you familiar with it? It's amp modelling software for guitar. And it is pretty much straight audio in (and a bunch of amp modelling processing going on) and audio out. So now I'm wondering what it is these two pieces of software have in common with respect to this particular problem that none of the others have.


My System SpecsSystem Spec
.
17 Dec 2013   #12
fireberd

Windows 10 64 bit
 
 

Well, both of those are using the audio in the PC, whether its the actual "PC Audio" or an external audio device such as the io2.

I still say break the PC down to bare essentials. e.g. go into the startup (msconfig) and temporarily disable everything that is not absolutely needed. Remove any non-essential plug in cards. Disable the internet (NIC), shut down anything not needed in the Notification area (lower right). At this stage its going to take the "process of elimination" to help find it.
My System SpecsSystem Spec
17 Dec 2013   #13
fireberd

Windows 10 64 bit
 
 

I see you posted on the Sonar forum, but not the best section. The Sonar X section is where you should have posted. Get more responses in that section. The Software section is primarily for software add ons, not Sonar help.
My System SpecsSystem Spec
.

19 Dec 2013   #14
cooltouch

Win7 Ulitmate x64, XP x86 (Dual Boot)
 
 

Yeah, I didn't know where to post it because I didn't know what's causing the problem. Still don't.
My System SpecsSystem Spec
19 Dec 2013   #15
fireberd

Windows 10 64 bit
 
 

After looking at your posts again and the fact it happens with Amplitude (standalone mode) that says its not really a Sonar problem, but a problem either with an audio device, driver or something else in the PC. Might have to start over with troubleshooting in a different direction.
My System SpecsSystem Spec
19 Dec 2013   #16
cooltouch

Win7 Ulitmate x64, XP x86 (Dual Boot)
 
 

I agree. Which is why, today, my plan was to disconnect anything that uses electrical current from the PC, one by one, and then give Sonar or Amplitube a try. I used Sonar. I disconnected one of two printers and gave Sonar a try. Nope. The second printer is on the network, so it shouldn't be affecting things. I disconnected the home network. Nope. Shut down the stereo powering my studio monitors. Nope. That's all the electronic things I have plugged into the computer that are switched on. Portions of my DAW, which include the Mackie 12-ch mixer, a few rack mount effects, and a keyboard, are switched off. And, far as I know, when these items are switched to off, they really are off as in dead to the world, and not just sort of off, like my AT&T Uverse TV set-top box is, for example, when it's switched off.

So that eliminates peripheral hardware from the suspect list.

In order to check and see if it's the power supply doing this, if all I have at my disposal is a multimeter, plus a lack of knowledge as to which wires carry what sort of information that might be causing it, I guess the only way to tell if it's the PS in this instance, would be to replace the PS. Well, as it so happens, another machine that I have on the network is down because its power supply gave out completely. I plan to make a trip to MicroCenter sometime soon -- maybe today -- to buy a new PS. So it's occurring to me that, before I install it in that other machine, I could just hook it up to my DAW (without mounting it) and see if that makes a difference. I'll bet it doesn't, but at least I would know for sure.
My System SpecsSystem Spec
19 Dec 2013   #17
fireberd

Windows 10 64 bit
 
 

The power supply may not be the problem, but connecting the new one for testing is another step in elimination.

Even physically removing the Delta 66 card and use the iO2 if you need a interface unit.

Everything is suspect to start. Along with hardware, software and programs that "phone home" (check for updates or if the internet is there, etc).
My System SpecsSystem Spec
27 Dec 2013   #18
fireberd

Windows 10 64 bit
 
 

Its been a week. Have you come up with anything?
My System SpecsSystem Spec
31 Dec 2013   #19
cooltouch

Win7 Ulitmate x64, XP x86 (Dual Boot)
 
 

Hey Fireberd -- just checking in here for another reason and saw your note. Actually, the pulse disappeared as mysteriously as it appeared. I'm glad it's gone, but it's very dissatisfying not knowing what caused it so I can deal with it the next time it rears its misshapen head.

It's kinda strange. The day it disappeared, it was still making a nuisance of itself that morning, then suddenly, as I was messing about with Amplitube, it disappeared. Hasn't been back since and I hope it stays gone. I wish I could say it was something unusual I did with an Amplitube setting, but as I recall it wasn't anything special.
My System SpecsSystem Spec
01 Jan 2014   #20
fireberd

Windows 10 64 bit
 
 

Thanks for the update. If your lucky it is gone.
My System SpecsSystem Spec
Reply

 Audio Interference Problems with my DAW




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Flash Player interference
Hi Folks. I recently bought the Oxford English Dictionary on CD rom and it doesn't work completely because according to their technical department one of my security products is interfering with Flash Player. Has anyone come across this issue? Also, is it a bad idea to whitelist Flash Player in my...
System Security
WiFi interference. Solution?
OK so there's a problem with the WiFi in the house basically it runs fine until a certain point in the house it basically drops 1-2 bars immediately after moving beyond 2 rooms. So I assume there's a lot of interference in that area. So I thought getting power line would solve the issue just run it...
Network & Sharing
W+ALT+SPACE Interference
I play a lot of games and I use W+ALT+SPACE quite a bit. The problem is that whenever I press that combination my PC makes a horrible and loud noise. Does anyone know what this is, and how I can disable it?
General Discussion
Web Site Interference
I run a web site www.hmscardiganbayassociation.co.uk and people keep trying to use it for a reason other than its purpose. They complete all the text boxes with spurious letters some of which lead me to believe its for SPAM purposes. At the moment I have no samples to attache in a screen shot but...
Software
interference in usb headphones
I'm running windows 7 and i recently bought a headset for use with lifechat in order to chat on skype which works great except for the fact that it is one of many usb devices. The other usb device i use often in my usb dongle to connect to the internet. The problem i now have is that my headset...
Hardware & Devices
DVD interference with booting Windows
I recently solved the problem why windows was hanging on boot up after the "Welcome screen and logo". It hung because I had media in the DVD drive. Link to problem: http://www.sevenforums.com/crashes-debugging/95145-warm-boot-problem.html Now I would like to solve the issue of media in DVD...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App