Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not Receiving Any Sound

20 Dec 2013   #1
PaulBGD

Windows 7 Ultimate 64bit
 
 
Not Receiving Any Sound

Well.. that's just it.

I'll play YouTube iTunes Windows Media Player anything. Nothing comes up. It's like the system doesn't even recognize sound is coming from anywhere.



That's the chrome bar playing 3 videos on full sound at once.

My sound devices are both enabled as well:

This happened within the last 3 days, and I can't think of anything I have done to cause it.


My System SpecsSystem Spec
.

21 Dec 2013   #2
fireberd

Windows 7/10 64 bit
 
 

Go to the Device Manager, RIGHT click on the Realtek to highlight it and then LEFT click "Uninstall" DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound. This will fix any Windows corruptions.
My System SpecsSystem Spec
24 Dec 2013   #3
PaulBGD

Windows 7 Ultimate 64bit
 
 

Thanks for the help, although installing new drivers instantly fixed it.
My System SpecsSystem Spec
.


Reply

 Not Receiving Any Sound




Thread Tools





Similar help and support threads
Thread Forum
Receiving odd texts, what should I do?
Hi all, Yesterday at a little before 5pm I received a multimedia text from an unknown person. The odd thing is that it lists two recipients instead of the originating number. The pictures are of a room being remodeled and the text is just a dull commentary on that. Today, at a little after...
Chillout Room
Receiving notifications
I am receiving notifications of posts 2 days after they are posted, how to I change this setting?
Chillout Room
I keep receiving this message.
How and what should i do? Isit a malware or virus?
General Discussion
Receiving a Connection from 192.168.0.1
What should I do when a program tries to receive a connection from 192.168.0.1 (modem gateway address)? My IP is (now) 192.168.0.13. There is another computer with an IP address of 192.168.0.10. (I am having DNS is unable to resolve IP addresses and Key Ports problem). (NetGear CGD24G Cable...
System Security
Not receiving N-band
I'm using a HP HDX16 with Intel(R) WiFi Link 5100 AGN and have a router that has wireless N, but my computer doesn't have a setting to specifically use N nor is it automatically connecting as N. I've tried getting new drivers for my wireless adapter and even downloading a few from other sites and...
Network & Sharing
Not receiving all emails
I just purchased a laptop with Windows 7 64 bit and have downloaded Office 2010 Professional. I find I am receiving some but not all my emails in my inbox. I know this because I still am receiving emails on my old computer, and there is an occasional one on my old computer, which is not on my new...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App