Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Speakers not plugged in but they are and working on other PCs

22 Dec 2013   #1
mariodk

Windows 7 Ultimate x64
 
 
Speakers not plugged in but they are and working on other PCs

Hi
i got problems with the Sound:

the speakers is plugged in and i know its not the speakers that is the problem since they work perfect on other dervices and i tried other speakers on the PC aswell same result

i tried to:
-change settings in the Bios
-format the PC and reinstaller windows 7+all drivers back again
-Reinstaller drivers with the lastest update
-full update the PC with all the windows updates there is
-i tried anything here aswell: How to Fix Computer Speakers: 13 Steps (with Pictures) - wikiHow
and i dont think its a hardware problem since the HDMI sound is Gone aswell (even when it say its not)
and the HDMI sound is from my graphic card


the sound card(there i put in the jackstick for my speakers) is on my motherboard and i got this one:
Asus p7h55-m pro

and my graphic card is this one:
NVIDIA GeForce GTS 250

and yearstarday anything worked perfect but now it does not work at all
and i have tried to put the jackstick anywhere on the PC back&front and still same result


My System SpecsSystem Spec
.
22 Dec 2013   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Can you try and explain the issue a little better as it is sorta hard for me to interpret the problem listed? I know its got something having to do with the sound not working i think?
My System SpecsSystem Spec
23 Dec 2013   #3
mariodk

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by matts6887 View Post
Can you try and explain the issue a little better as it is sorta hard for me to interpret the problem listed? I know its got something having to do with the sound not working i think?
i already explained it:
speakers(jackstick) does not working at all or sound from the HDMI putput
in PC even when plugged in the speakers it still says it is not plugged in
My System SpecsSystem Spec
.

Reply

 Speakers not plugged in but they are and working on other PCs




Thread Tools




Similar help and support threads
Thread Forum
no speakers or headphones are plugged in
OMG!!! I just installed windows 7 and I cant hear nothing, I have this problem "no speakers or headphones are plugged in" I tried 1000000 type of drivers, and nothing I wonder what is the problem??? I never had this probleem with my old vista :mad::mad::devil: Help???:huh:
Sound & Audio
No speakers or headphones are plugged in
I have checked all my cables and updated all the drivers, and still get this error "No speakers or ha screen shot with some more details.eadphones are plugged in" I am including a screen shot with some more details.
Sound & Audio
No Speakers or headphones are plugged in
Hi iv had this problem for about a month now every time i want to use my sound it just says 'No Speakers or headphones are plugged in' I have tried everything - system restore - plug my headphones in but it does nothing - uninstalling it/ re installing it - keeping it up to date and i tried...
Sound & Audio
No headphones or speakers plugged in.
Just finished building a new computer and my sound will not work. I have installed and uninstalled drivers several times now.
Drivers
Speakers and headphones not plugged in... even though they are
I have a HP Pavilion p6267. For some reason, I have no sound coming out of my stereo speakers or headphones (rear panel and front panel respectively). I have uninstalled and reinstalled the Realtek Audio Driver, downloaded the new update for the driver (which supposedly fixes an HDMI issue),...
Sound & Audio
No speakers or headphones are plugged in. PLEASE HELP!
I recently took my computer to get a new graphics card GeForce GT 240 and I came back plugged in everything and my speakers didn't work. It worked before I got my new graphics card, Please help this is extremely annoying, I've tried so many other ways.:cry::cry::cry::cry::cry:
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App