Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Audio Service won't start

23 Dec 2013   #1
lpfan420

Windows 7 Home Premium 64 bit
 
 
Windows Audio Service won't start

I have read and tried all the solutions that i can find on this issue. I have contacted Microsoft for a possible solution but they want to charge me and i know there is a free fix. So my hope is that someone out there knows what it is.
The issue i am having is i currently have an icon in my system tray that is a speaker with a red X. When i hover over it the tag says "The Audio Service is not running". I have gone into Services and discovered that it is my Windows Audio Service that is not running. I have tried to start it manually and it returns an error code 1053: The service did not respond to the start or control request in a timely fashion. This error is returned within 2 seconds of attempting to start.
The little bit of info i could get from the technician at Microsoft is that it could be a malware corrupting my .dll files. I downloaded Malware bytes and run it. i removed the possible threats that it came back with. I have run a full virus scan using Kaspersky Pure 3.0 and have no viruses. Also i downloaded the latest .Net framework and its updates. I have all current drivers so that is not an issue. I have no idea what else to do. Please help.....


My System SpecsSystem Spec
.
23 Dec 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

service: Windows Audio Endpoint Builder: Can you start manually? If not.. what error?
service: Multimedia Class Scheduler: Can you start manually? If not.. what error?
My System SpecsSystem Spec
23 Dec 2013   #3
lpfan420

Windows 7 Home Premium 64 bit
 
 

Both are currently started
My System SpecsSystem Spec
.

23 Dec 2013   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by lpfan420 View Post
Both are currently started
They were already started? startup type=automatic?
My System SpecsSystem Spec
23 Dec 2013   #5
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Check event log for relevant errors and post them
My System SpecsSystem Spec
23 Dec 2013   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Most have been checked already. But please answer

"Ensure that the services below are started as well and that they are all set to Automatic – Start them in the order listed:
DCOM Server Process Launcher
Plug and Play
Multimedia Class Scheduler
Remote Procedure Call (RPC)
Windows Audio Endpoint Builder
Let us know if any services won’t start and what error message you get."
My System SpecsSystem Spec
23 Dec 2013   #7
lpfan420

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by lpfan420 View Post
Both are currently started
They were already started? startup type=automatic?
Yes startup type=automatic
My System SpecsSystem Spec
23 Dec 2013   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

answer #4 and #6 completely
My System SpecsSystem Spec
23 Dec 2013   #9
lpfan420

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Most have been checked already. But please answer

"Ensure that the services below are started as well and that they are all set to Automatic – Start them in the order listed:
DCOM Server Process Launcher
Plug and Play
Multimedia Class Scheduler
Remote Procedure Call (RPC)
Windows Audio Endpoint Builder
Let us know if any services won’t start and what error message you get."
All except Multimedia Class Scheduler were already started. I started MCS with no error and all are set to automatic
My System SpecsSystem Spec
23 Dec 2013   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Why was Multimedia Class Scheduler not started? It should because his startup type=automatic. Without Multimedia Class Scheduler the Audio Service cannot start. Does Audio Service start now? Try it a few times

You never hear audio the last few weeks/months? Since when is this happening?
My System SpecsSystem Spec
Reply

 Windows Audio Service won't start




Thread Tools




Similar help and support threads
Thread Forum
"Windows Audio Endpoint Builder" service will not start
The audio services worked fine at first. But after optimizing the system for gaming and security, the "Windows Audio Endpoint Builder" service fails to start. It gives the error: "Error 1722: The RPC server is unavailable" This is required for the "Windows Audio" service, so I have no sound now....
Sound & Audio
Windows Audio Service doesn't start until I adjust volume
This problem has started in recent weeks (yes, too far back to do System Restore): When I reboot, if I click on the speaker icon in the Notification Area, it tells me that Windows Audio is not running (and so no media app will produce any sound). However, if I then raise or lower the volume via...
Sound & Audio
audio service not working, dependency service does not exist...
hi can anyone help? i have a medion akoya laptop running windows 7 64 bit i have no audio. if i click troubleshoot problems it says the audio service is not running it says the windows audio and endpoint builder arent working if i go into services, windows audio is set to automatic but its...
Sound & Audio
sigh. Windows Audio service won't start
i'm using a p5b deluxe motherboard with on-board sound. my sound was working when i installed se7en, but i had the speakers in the wrong port. fixed that. the very next reboot, i get a red x over the speaker icon in the system tray. when you mouse over it, it tells you that "the Audio...
Sound & Audio
My Laptop Slow Start up, Crash after sleep, Audio Service not running!
Toshiba Satellite Window 7 Ok. so the past couple of weeks my laptop has been running incredibly bad.. First Problem arise when I put my laptop to sleep. It was working when it was brand new, no problems whatsoever. But lately every time i would put my laptop to sleep, it would crash after been...
BSOD Help and Support
Windows Audio service won't Start Error 1067
I have recently installed Windows 7 on my new computer. My sound drivers are all up to date, and the Device Manager knows they are there and working. However, the Volume Adjuster has the speaker with the red and white cross, and when the audio troubleshooter pops up, it does nothing to fix the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App