Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Accidental Removal of Sound Device

25 Dec 2013   #1
scottallen40

Windows 7 64
 
 
Accidental Removal of Sound Device

I purchased a Soundfreaq Sound Platform (SFQ-01) and connected it to my HP Pavilion p7 using Windows 7 via Bluetooth.

A Sound Platform icon was now in the Hardware & Sound - Devices & Printers window. Because I have multiple devices hooked up via bluetooth to the sound platform I would have to manually connect and disconnect each.

Now the problem -- I accidentally deleted the Sound Platform icon, and can't for the life of me find any way to connect to it via my pc without it.
I understand I could use a restore point, but in this scenario it is not an option.

Also once a device has been connected via bluetooth my pc will not find it again when I try to sync it again.

Please help!!!


My System SpecsSystem Spec
.

25 Dec 2013   #2
RoasterMen

Windows 7 Professional 64-bit
 
 

Why using a restore point isn't your option for now? Try plugging your Sound Platform to your PC then see if that program will come up again
My System SpecsSystem Spec
25 Dec 2013   #3
scottallen40

Windows 7 64
 
 

Good idea i'll try that.

Regarding the restore point: this happened some time ago and I almost gave up, but in the mean time I organized a massive amount of media which I cannot risk loosing...
My System SpecsSystem Spec
.


25 Dec 2013   #4
matts6887

Windows 7 ultimate 64-bit
 
 

I am wondering also why cant you use system restore to restore the computer?

EDIT: now i see why you say not that u cant but that you dont want to. But still, at this point the system restore is probably one of the better routes to go with this issue.
My System SpecsSystem Spec
Reply

 Accidental Removal of Sound Device




Thread Tools





Similar help and support threads
Thread Forum
SD card reader works but no "removal of hardware" sound or icon
I have an Asus CM1630 desktop running windows 7, 64 bit. SD card reader works, after adding drive letter, but there is no hardware removal or insertion tone and the is no icon to safely remove the SD card. The SD card works fine when placed in an USB adapter and plugged into the USB port - there is...
Hardware & Devices
The Accidental Fall
Orville Smith, a store manager for Best Buy in Augusta , Georgia , told police he observed a male customer, later identified as Tyrone Jackson of Augusta , on surveillance cameras putting a laptop computer under his jacket. When confronted the man became irate, knocked down an employee,drew a...
Chillout Room
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
Child Device Instance Removal
Hi, I am trying for the life of me to make my "Screen Resolution" dialog not recognize a specific display. When I go to the device manager and go to the properties of my Display adapter, its children are enumerated as: DISPLAY\ACRAD51\... DISPLAY\MS_0003\... DISPLAY\ACR0050\... The problem...
Hardware & Devices
No sound, no sound device detected, drives installed?
Hello there! So.. I'm in a pickle with my machine and Windows 7 after this latest update. On startup I get an error from MMDevApi.dll saying that it might not run on Windows or... something else. This also occurs anytime a program tries to use the sound card ie. WoW, Yahoo IM, Live IM, SL, etc....
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App