Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Streaming Flash audio static and choppy?

01 Jan 2014   #1
okieuser

Win 7 Pro 64bit
 
 
Streaming Flash audio static and choppy?

Recently if I click on Flash-type music players on Web pages, playback is interrupted by static and crackles. I've Googled this: tried disabling hardware acceleration and also changing sound card CP from "Studio" to "CD" output. No luck. Same in both Google Chrome and MSIE. Media on my drive plays fine. Before I go down the road of rolling back my version of Flash player, are there more common-sense suggestions?

Windows 7 64-bit Home Premium 8GB RAM SP1
Chrome 31.0.1650.63 / IE 11.0.9600
Flash Player 11,9,900,170
M-Audio Delta 1010LT


My System SpecsSystem Spec
.

01 Jan 2014   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

What happens if you use the regular PC audio rather than the MAudio unit?

(I have a recording studio, using Sonar X3).
My System SpecsSystem Spec
01 Jan 2014   #3
okieuser

Win 7 Pro 64bit
 
 

Fireberd, I tried and the only Realtek (PC) output available is digital. The "Speakers" output indicates nothing connected. Yes I can re-wire the setup to get around this, but before I do, I wonder what it is I'll be diagnosing/testing with this change?
My System SpecsSystem Spec
.


02 Jan 2014   #4
fireberd

Windows 7/8.1/10 64 bit
 
 

Well, I just wanted you to try the PC audio to determine if the problem was with the MAudio unit or something else in the PC.

I have an MAudio Fastrack Ultra 8R and a Roland Octa-Capture but I don't use them for PC sound, strictly for recording.
My System SpecsSystem Spec
02 Jan 2014   #5
okieuser

Win 7 Pro 64bit
 
 

Oh, a way to isolate the source of the problem. I was thinking that since all other audio playback is normal, that the problem had to be somewhere in the browser/Flash player/Windows OS signal chain.

Hmmm let me see if the same problem happens when the sound is routed through the onboard audio after I plug in the old pre-M-Audio speakers. Will be tonight when I get home.
My System SpecsSystem Spec
02 Jan 2014   #6
fireberd

Windows 7/8.1/10 64 bit
 
 

The problem may very well be in the flash player or associated software. But, to eliminate any potential issue with using the MAudio, a test with the regular PC audio will help.
My System SpecsSystem Spec
02 Jan 2014   #7
okieuser

Win 7 Pro 64bit
 
 

Fireberd, good test. Now I'm stumped.

Routing the "problem Flash" music through lousy Realtek onboard audio produced clean results. Within a minute of going back to the M-Audio card, it was cutting out. Unfortunately the M-Audio CP is basically only set up for controlling levels, pan, mute & solo, etc. Changing the "sample settings" on the hardware tab had no effect.
My System SpecsSystem Spec
03 Jan 2014   #8
fireberd

Windows 7/8.1/10 64 bit
 
 

Noise, static, pops, clicks, etc can be caused by many things. Drivers are one. If you don't have the latest driver, get it.

That MAudio card is a relatively old PCI type card. If the motherboard you are using is a newer board (what is the Dell Model Number), many newer motherboards do not have a full PCI card slot but only a "bridged" slot to the PCIe bus and there can be issues with these.

However, two things to try. First, reseat the MAudio Card. With the PC powered off, open the case and remove the card then reinstall it. Second if the reseat does not help, go to the Device Manager and "uninstall" the MAudio Sound card - RIGHT click on the entry for the MAudio to highlight it and then LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the MAudio.
My System SpecsSystem Spec
03 Jan 2014   #9
okieuser

Win 7 Pro 64bit
 
 

I definitely have the latest M-Audio driver. The maker is unlikely to issue any updates to the driver, because of the card's age. I'll try the other stuff, but it may take a day or two. I'll update you when I have results!
My System SpecsSystem Spec
14 Mar 2014   #10
okieuser

Win 7 Pro 64bit
 
 

A tardy response, but my troubleshooting on this was mixed with other tasks.

For anyone doing music work on a PC--even just listening--you might look into the matter of latency if you're having this type of problem. Here are links to two free tools that I've used.

Resplendence Software - LatencyMon: suitability checker for real-time audio and other tasks
and
www.thesycon.de/deu/latency_check.shtml

Turns out my problem was both BitDefender and Google Chrome taking much larger bites of the system resources than I expected.
My System SpecsSystem Spec
Reply

 Streaming Flash audio static and choppy?




Thread Tools





Similar help and support threads
Thread Forum
Slow and choppy video playback in streaming and gaming
Hi everyone. I run an hp pavilion dm4t-1200 with 4 GB ram and an Radeon HD 6370 with switchable graphics. My processor is a Core i5 (quad core i believe?) My laptop is plugged in, and switchable graphics are set to use the hi performance card. I bought this laptop about 2 years ago, and put...
Music, Pictures & Video
Video is choppy and audio is static/popping
Hello, I have a Acer Aspire 5250-BZ479. It has a AMD Radeon HD 6250, 4 GB DDR3 Memory, and a AMD Dual Core Processor C-50. Recently, when I would try to watch a youtube video or a downloaded video, my sound starts to pop and crackle and the video playback becomes choppy. At the same time,...
Music, Pictures & Video
Choppy HD Streaming on my Media Center PC
This Media center PC isn't exactly the most powerful system on earth, but for some reason, it cannot run streaming HD TV (DVB-T2) smoothly. Also on BBC HD sometimes it plays sound and sometimes not. In the Task Manager the CPU usage is between 98-100% but on SD channels like BBC One and Dave it...
Media Center
Choppy flash player movies
Hi I'm not sure when it started exactly but it's got too bad to ignore now. When watching embedded flash movies in Firefox they play out really stuttery and choppy. The audio is fine but the videos isn't smooth at all. I have Win 7 64-bit on a 2.53 dual core with 4Gb RAM so I don't think it's...
Browsers & Mail
Choppy video - online flash and VLC
Hi, When using sites like BBC Iplayer or youtube the sound plays fine but the video freezes for a second every few seconds, I also see the same issue in VLC, Windows media seems fine. Also my PC Beeps repetitively when i exit Firefox after having choppy playback, this last for a minute or...
Music, Pictures & Video
Choppy Flash HQ Movies
Every HQ movies embed with flash players (ex: youtube HQ) run really choppy and rough in my Windows7 7100. It seems skipping some frames. The problem is probably not the browser or the hardware drivers since I try downloading the file and run it smoothly in the media player. I've got the latest...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App