Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD HDMI Output - Not Plugged In


08 Jan 2014   #1

Windows 7 Ultimate x64
 
 
AMD HDMI Output - Not Plugged In

Hello, friends!
I'm tired off looking for answer.
So I came here to look for help, I know you're smarter than me.
I have ASUS Notebook X53U - SX155V
So my problem is AMD HDMI Output - Not Plugged In . And my PC don't have sound at all. Even microphone don't work. I think it's not drivers fault, because I reinstall them for few times. But maybe I can't get the right drivers..
So.. I'm worried about this:
I think you understand, what's the problem.
And this pic (I'm not sure how to tell about it, because of bad english, but I hope you understand)
This error apears when I want to turn on songs on WinAmp

Please help me!

My System SpecsSystem Spec
.

08 Jan 2014   #2

Windows 7 Home Premium 64bit sp1
 
 

Uhmmm if it's hooked up to the TV you need to Disable the on board sound and the AMD card will automatically kick in

You have to disable the onboard to use HDMI sound from the card and when your done unplug and re enable onboard sound
My System SpecsSystem Spec
Reply

 AMD HDMI Output - Not Plugged In




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33