Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with my sound, got delayed 0.5s randomly

09 Jan 2014   #1

Windows 7 Ultimate x64
 
 
Problem with my sound, got delayed 0.5s randomly

this happened 1 week ago, and ive been using my laptop for a year...
its got delay/lag for 0.5s from any sound (music player, video, sound from game too..)
my laptop is asus N46VZ , and i currently reinstalling windows 1 week ago..
this never happenend before, is it driver or hardware that makes it like this ???
need solution

sorry for my bad english


My System SpecsSystem Spec
.

09 Jan 2014   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Do you have the correct sound driver? The ASUS supplied is the preferred driver.
My System SpecsSystem Spec
10 Jan 2014   #3

Windows 7 Ultimate x64
 
 

Yes, I hv correct driver, I downloaded it from asus website, I dont know what causes it..
My System SpecsSystem Spec
.


10 Jan 2014   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Since this apparently has happened since the reinstall, go back over the installation and check that you did not miss any drivers during the installation.
My System SpecsSystem Spec
10 Jan 2014   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by fireberd View Post
Since this apparently has happened since the reinstall, go back over the installation and check that you did not miss any drivers during the installation.
what do u mean , go back over the installation ?? does it mean i hv to reinstall my windows again ??
all of my driver downloaded from asus website and i hv already check,i didnt miss any driver, cause installed them one by one...
and i tried to look at event viewer when the problem occurs, but i cant found error or anything in the same time when problem occurs....

thanks
My System SpecsSystem Spec
11 Jan 2014   #6

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

No, I was just asking you to check your installation to make sure you did not miss anything.
My System SpecsSystem Spec
Reply

 Problem with my sound, got delayed 0.5s randomly




Thread Tools



Similar help and support threads for2: Problem with my sound, got delayed 0.5s randomly
Thread Forum
Solved Sound Randomly stops Sound & Audio
No sound, Realtek sound inputs assigned randomly Sound & Audio
Delayed sound on startup Sound & Audio
Problems to hear myself on the microphone - delayed sound feedback Sound & Audio
Sound randomly turns off Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33