Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front mic port not working/shown in sounds

14 Jan 2014   #1
Cassar

Window home Premium 64 bit
 
 
Front mic port not working/shown in sounds

HI I have a AMD athlon(tm) 64 X2 dual core 5000+ 2.60GHz
Running Window 7 Service pack 1
which my son is using for his Steam but we are unable to get the mic to work.
We are using on board sound through the front jacks headphones(turtle beach X12) work but the mic is not working or showing up in sound i have also tried to use the rear jack with the same results.
Thanks for any help in advance


My System SpecsSystem Spec
.
14 Jan 2014   #2
fireberd

Windows 7/10 64 bit
 
 

Is the mic part of the X12 USB connection, or is it separate and uses the 3.5mm audio plug to connect?

USB connections usually bypass the actual sound card.
My System SpecsSystem Spec
14 Jan 2014   #3
Cassar

Window home Premium 64 bit
 
 

The USB is to power the headphone and they wont work unless the USB is plugged in. There is two separate jacks pink for mic and green for sound.
My System SpecsSystem Spec
.

14 Jan 2014   #4
fireberd

Windows 7/10 64 bit
 
 

Do you have the RealTek HD Audio driver installed or are you just using the generic Windows installed HD Audio Codec? If you do not have the RealTek driver installed, that is the first step. Get the driver from Gigabyte (preferred) or alternate directly from RealTek.

http://www.gigabyte.com/products/pro...px?pid=4150#dl

What is displayed in the Sound Panel/Recording section? and what is set as default recording device? The Stereo Mix should be set, then whatever is plugged in will be heard.
My System SpecsSystem Spec
14 Jan 2014   #5
Cassar

Window home Premium 64 bit
 
 

A big thank you for your advice and help. I download installed and tested what you have said and i have one happy Son talking to his mates now
My System SpecsSystem Spec
Reply

 Front mic port not working/shown in sounds




Thread Tools




Similar help and support threads
Thread Forum
Trouble with right front speaker: crackling/popping sounds
I bought some Logitech Z506 surround speakers for my PC, but after hooking them up I found the front right speaker (the one with the thick black cord) was making a crackling/popping sound. So I took them back and got another set and the exact same speaker was again making a crackling/popping...
Sound & Audio
Front audio jack issue, F_Audio port query
Hello Since I purchased PC few years back, my front audio jack was not working. Today I decided to fix the issue instead of purchasing a new headphone (I'll use mobile headset :P ). I'm using Windows 7, my motherboard name is Gigabyte GA MA78gm S2H. When I saw a video in youtube and...
Sound & Audio
Problem with microphone when plugged to PC front port, Win 7 & Realtek
If i connect my headset with microphone to port in my PC's front, it notifys both new microphone (line out) and headphones (line in) (no usb, dont remeber what its called in english, ports also working cause notifys new devices). I have Windows 7 installed and Realtek HD Audio Manager and its...
Sound & Audio
Front Jack is broken,The back one isn't shown in Audio Prospeties.
Title basically says it all,what do I have to do?
Sound & Audio
Static noises in front audio port
Since i had my PC build up i am experiencing noises when i connect any headphones or earphones into the front port of the PC. The specifications are: GIGABYTE iSolo 210 Cabinet (has both HD and ac97 audio support, currently connected on HD audio) GIGABYTE P55-USB3 Motherboard nVidia GeForce...
Hardware & Devices
Front USB Port Causing BSOD
So, for a while whenever I plugged in a USB stick (tried different sticks) into the front USB port. I would randomly get a BSOD, crash dump. Sometimes I could plug and unplug it 10-20x with no BSOD. Sometimes its the first time. Today I noticed something different though. As I went to put the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App