Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound when i plugged in micromax modem


14 Jan 2014   #1

Windows 7 Home Premium x64bit
 
 
No sound when i plugged in micromax modem

hi, i hv hp pavilion dv6 3120TX laptop with pre-installed Windows 7, and i hv Micromax MMX355G internet modem, the problem is when i plugged in modem to my PC automatically sound card ll not work, so im unable to listen songs when i connected to internet via MMX355G modem plz help me...


My System SpecsSystem Spec
.

14 Jan 2014   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

That modem must have some audio capability. Check the Control Panel/Hardware and Sound and finally the Sound Panel Playback section. Your "Speakers" should be the default audio playback device. If that modem has some type of audio capability it may have set itself as the default playback device and thus you would not have any audio.
My System SpecsSystem Spec
15 Jan 2014   #3

Windows 7 Home Premium x64bit
 
 

working thanx...
My System SpecsSystem Spec
.


15 Jan 2014   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Great. Glad I was of assistance.
My System SpecsSystem Spec
Reply

 No sound when i plugged in micromax modem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33