Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Headphone problem

25 Oct 2009   #1
darkopsyho

Windows 7 Ultimate 32-bit
 
 
Headphone problem

Im new to the forums ... looked through a lot of threads for info on my problem. Cant find anything to help me.

I have problem with my headphones.
They are plugged in blue jack,speakers in green and mic in red.
But Realtek HD audio manager cant rekonize ONLY headphone.
Mic and speakers works fine.So,he rekonize when device is plugged but he doesnt ask me are that headphone like on Win XP.
And yes,blue jack is ok,cuz he works on Windows XP SP2.




Attached Images
 
My System SpecsSystem Spec
.
25 Oct 2009   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Do you have your front panel jacks plugged in and working? If so then you should use the green audio out plug. If not. on my sound card blue is for audio in. and I know you stated that it worked in XP but that doesn't mean it will work on 7.
My System SpecsSystem Spec
26 Oct 2009   #3
darkopsyho

Windows 7 Ultimate 32-bit
 
 

No,i have just back panel jacks.
And i tryed to mix ( to put speakers into blue jack) and i dont get sound then.
First,i have thought that blue jack is out of order but on XP hes working just fine.

Check this.


Attached Thumbnails
-problem-1.png  
My System SpecsSystem Spec
.

26 Oct 2009   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Set to 4.1 or 5.1 instead of stereo in the Realtek controls, that will at least enable you to use both the headphones and the speakers at the same time. Then if all you want to use is the headphones you can turn the speakers off (I assume they have a power button on them). You may need to use the speaker fill option to get sound out of both, at least for any sources that aren't multi-channel to begin with (music, Youtube, etc).
My System SpecsSystem Spec
26 Oct 2009   #5
darkopsyho

Windows 7 Ultimate 32-bit
 
 

@stormy13
No,its not working.
I set tu Quadrophonic and then i hear on headphones but that is not what i want;hear only sound who is in a back of the song or a movie.And when turnthe speakers off ,there is no difference.

It very wired i know...but,maybe is something wrong with drivers?!
Has any1 problem like this?
My System SpecsSystem Spec
26 Oct 2009   #6
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Can't help with what settings to look for but I used to do just what I suggested previously with headphones and speakers using an Audigy. To do it I did the following,

1. Headphones in the fronnt out jack (green) and the speakers in the rear out (black, not sure which it is on the Realtek)

2. set it to 4.1/5.1 in the speaker settings

3. enable CMSS (same as speaker fill on the Realtek) and then use the fade slider (front-rear) to force the sound to one or the other, depending on which I wanted to use.

Doing 3# allowed for full sound out of either the speakers or the headphones. Like I said can't help with the settings as I haven't used RealTek in a very long time, so no idea if the options like I outlined are there or not.
My System SpecsSystem Spec
26 Oct 2009   #7
shimmy river

windows 7 professional 64 bit
 
 

hey guys,
I just upgraded from 32bit vista to 64bit win 7.
Motherboard is Asus P5N32-E SLI
Soundcard came with mobo: SupremeFX Audio Card
ADI 1988B 8 -Channel High Definition Audio CODE.

My front panel headphone jack has not survived the upgrade.
It was working fine before.
Now in control panel > Manage Audio Devices the headphones are 'not plugged in'

Can anyone help?
Thanks.

My System SpecsSystem Spec
26 Oct 2009   #8
darkopsyho

Windows 7 Ultimate 32-bit
 
 

Quote   Quote: Originally Posted by shimmy river View Post
hey guys,
My front panel headphone jack has not survived the upgrade.
It was working fine before.
Now in control panel > Manage Audio Devices the headphones are 'not plugged in'

Can anyone help?
Thanks.

Same problem....
Just i upgrated from XP to Win 7
My System SpecsSystem Spec
04 Nov 2009   #9
shimmy river

windows 7 professional 64 bit
 
 

I just installed the vista 64 bit audio drivers for my mobo....now my front panel headphones work again
My System SpecsSystem Spec
Reply

 Headphone problem




Thread Tools




Similar help and support threads
Thread Forum
Audio coming from both Headphone and Speakers when headphone used!!
Hello Guys, had this problem while,tried many of the solutions to resolve and failed,finally reset the system to factory settings thinking things will be back to normal,but still it exists!!:cry: *Asus g74sx- windows 7 ultimate,Realtek Hd audio. Just saw the new Realtek Hd audio driver...
Sound & Audio
Possible problem with my headphone port
Hi, About a week or so ago my headphone jack started to act up. I thought it was my headphones that were acting up so I got a new pair (I made the mistake of not checking them on another computer but at least the old and new phones were cheap. :p) which also do the same thing. Moving around the...
Sound & Audio
Sound coming from both headphone & speaker but headphone is not detect
I have Lenovo 3000 Y410 laptop having Windows 7 Home Premium installed on it. Realtek HD Audio latest driver is installed. But from the last 3 days, when I connect headphone through laptop, following things happen : - 1) Headphone connected popup doesn't show up. 2) Mic of Headphone connected pop...
Sound & Audio
Right headphone/speaker problem
Hey guys, thanks for taking the time to read. Usually ok with things like this.. but dont know where else to turn.. i ll try map it as best as i can.. i have recently rebuilt a new PC, (old one was kinda dated) everything is running fine.. until i try to use sound on my monitor speakers...
Sound & Audio
Headphone Jack Problem - Help!
Hello All, my sound output on my laptop (the headphone jack...) is broken, almost certainly a hardware fault, I've tried pretty much everything I know of within windows to no avail. It's only outputting to the right. So, is there any way to configure windows so that it recognises my line-in or...
Hardware & Devices
Speaker+Headphone at the same time Problem
Hi guys Im new to the forums, ... looked through a lot of threads for info on my problem. Cant find anything to help me. Figured maybe i can sign up and post my problem... hoping one of you smart guys might catch the answer. The short: audio plays through back audio jack and front audio jack...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App