Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Gaps?

25 Oct 2009   #1
DavidA

Windows 7 Ultimate
 
 
Audio Gaps?

I have a PC which I've had for a couple of years. I've run XP and Vista on it without problems.

I installed Windows 7 Ultimate yesterday and generally I'm pleased with it but I'm suffering from audio gaps. It doesn't matter if I'm running iTunes, Spotify or Windows Media Player, the audio just goes away for a second before returning. It's happening about once every 4 minutes.

At first I thought it was running out of resources, but it happens even when nothing much else is running. Also, I notice that they're not pauses because the music doesn't carry on where it left off. It's like someone has muted the audio for a second.

I would guess it's some kind of hardware problem, but the drivers seem fine.

Anyone know what's going on?


My System SpecsSystem Spec
.
25 Oct 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by DavidA View Post
I have a PC which I've had for a couple of years. I've run XP and Vista on it without problems.

I installed Windows 7 Ultimate yesterday and generally I'm pleased with it but I'm suffering from audio gaps. It doesn't matter if I'm running iTunes, Spotify or Windows Media Player, the audio just goes away for a second before returning. It's happening about once every 4 minutes.

At first I thought it was running out of resources, but it happens even when nothing much else is running. Also, I notice that they're not pauses because the music doesn't carry on where it left off. It's like someone has muted the audio for a second.

I would guess it's some kind of hardware problem, but the drivers seem fine.

Anyone know what's going on?

Hi david and welcome to seven forums

More than likely a driver. You are thin on ram but since it worked in vista the only thing changed is drivers.
Can you tell us what sound card/chipset it is so we can go driver hunting?

Ken
My System SpecsSystem Spec
25 Oct 2009   #3
DavidA

Windows 7 Ultimate
 
 

Its a Asus P5B Deluxe motherboard, which has on board audio.

ADI® AD1988B 8-channel High Definition Audio CODEC
- Support Jack-Sensing, Enumeration, Multi-streaming and Jack-Retasking
- Coaxial / Optical S/PDIF out ports at back I/O
- ASUS Noise Filter
- ASUS Array Mic

I have 2GB RAM.
My System SpecsSystem Spec
.

28 Oct 2009   #4
DavidA

Windows 7 Ultimate
 
 

New drivers seems to have fixed the issue. Thanks.
My System SpecsSystem Spec
Reply

 Audio Gaps?




Thread Tools




Similar help and support threads
Thread Forum
Puran Free Defrag crashes at filling gaps
hi, i downloaded Puran Free Defrag to maintain my computer, the defrag process has no problems, the optimizing process also has no problems. but, when it goes to the filling gaps process, it crashes halfway... anyone has a similar problem and solution to it?
Performance & Maintenance
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Local playback has gaps / lags
This last week a new issue has come up in regards to disk responsiveness. I use COWON JetAudio (latest version) for FLAC playback, on my media hard disk. However when I'm playing back tracks occasionally (2-3 minutes) apart a lag event occurs where as the playing track will stop for a second and...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App