Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No Sound Issue

25 Oct 2009   #1

Win 7 Ult
No Sound Issue

Hi Fellas,

I've just recently installed Windows 7 Ultimate - all went smooth besides the fact I cannot get any sound to work, from my Logitech X530's or my Plantronics Gaming Headset.

I am using onboard sound and have updated the mobo driver in accordance with the Win 7 32 bit Realtek driver on the Gigabyte website (my mobo is a Gigabyte EP45-DS3L) I have not unplugged or altered the connections of my speakers/headset in any way and they are the same as they were last week when I had XP installed (and worked perfectly)

Appreciate advice/assistance.

My System SpecsSystem Spec
25 Oct 2009   #2

Windows 7 ultimate 64 bit / XP Home sp3

We need to know what realtk sound your board has, and it would also be nice to see all your system spec. Thanks No Sound Issue-usercp-1.png

My System SpecsSystem Spec

 No Sound Issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Reoccurring low sound issue affecting two sound cards
I had this issue before, all of a sudden the sound coming from my computer gets really quiet even though everything is maxed out. Before, it seemed to have been triggered when I moved my computer from one room to another. I wasn't able to move it back right away but when I did it was still...
Sound & Audio
RealTek OnBoard Sound Issue - No Sound
Hello everyone, My audio has seem to quit on me. I updated to the newest drivers for my mobo (biostar A870U3) from their download page and now I get no sound whatsoever from my speakers. I have tried uninstalling all of the sound devices from the device manager and letting windows reinstall...
Sound & Audio
Sound issue, Everything worked fine yesterday no programs or changes to pc. This morning no sound. Under control panel individual device has fluctuating sound indicator. Under volume mixer...
Sound & Audio
Sound Blaster X-Fi Titanium Sound card issue
I have put the sound card into my computer and made sure that I've hooked up everything correctly, but I have ran into a problem with it. When I ran the download "Product Identification Module Update" from the Creative website, it's telling me that I don't have the right OS, and tells me to update...
Sound & Audio
Sound issue (Conexant sound driver)
Ok, first of all, i'm not sure how to properly explain this, because it's confusing, but i'll try my best and if any more information is needed please let me know! So, I bought this packard bell laptop preinstalled with windows 7 from pc world in September. And for as long as I can remember,...
Sound & Audio
Big sound issue!
Hi every1 on 7 forum! I'm new here and my English is not so good so please don't get angry by it. I'm a hugh fan of my 7 OS and I wouldn't change it for anything (first thing to know). On my job I work on CentOS remote server with no GUI and it is hard to learn it so I decided to shrink my C...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:34.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App