Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MP3's lag and jitter regardless of the player I use.

24 Jan 2014   #1
Saigonjeff

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 
MP3's lag and jitter regardless of the player I use.

I am having a great deal of difficulty in finding a solution to my problem.

When I play music on my PC it seems to lag and stutter or jitter every few minutes... it's as if I am using a turntable and the RPM's suddenly slow down and then speed up again to normal... and it is usually accompanied by a stuttering or jittering.

This problem ONLY affects mp3 files... (Video files of all formats play just fine) This is strickly a music or sound issue.

I have tried a variety of players (Winamp, Xion, GOM Audio, FooBar, WMP, Creative Media Center and a number of others) ALL of these players exhibit the same playback issue.

I have checked that all my drivers are up-to-date and have tried reinstalling the soundcard numerous times... No luck. The problem persists.

I am using a Creative SB 5.1 VX audio card and Windows 7 Professional (32 Bit)

Please help! I am frustrated beyond description!


My System SpecsSystem Spec
.

25 Jan 2014   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

What do you actually show as sound devices in the Device Manager? The webcam is not a "sound" device, although it can interfere with other PC operations.

If you have the SoundBlaster sound card, you should not have "High Definition Audio". If you have HDMI audio from your video card then that should be listed in the Device Manager. The High Definition Audio suggests you still have the integrated (on the motherboard) audio enabled and that can conflict with the SoundBlaster. Disable the integrated audio in the BIOS.
My System SpecsSystem Spec
25 Jan 2014   #3
Saigonjeff

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

It actually shows all three under Sound, video and game controllers.
Here is a screen cap.
My System SpecsSystem Spec
.


25 Jan 2014   #4
fireberd

Windows 7/8.1/10 64 bit
 
 

Uninstall the High Definition Audio Device and also disable the Integrated Audio in the BIOS. Two sound "cards" can cause conflicts and problems.
My System SpecsSystem Spec
26 Jan 2014   #5
sdowney717

Windows 7 Ultimate x64
 
 

Can you play an mp3 ok in the chrome browser?
I think chrome can play them directly.

press control-o to open a file in chrome browser.
I just tried it in mine and it plays smoothly.

Have you tried VLC?
My System SpecsSystem Spec
26 Jan 2014   #6
Saigonjeff

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

I never use Chrome... I find it extremely annoying to have to use a browser to play music... I use IE to browse the internet.

I have disable the onboard audio in the BIOS and uninstalled it from Device Manager. but every time I reboot the computer, Windows just reinstalls it. I cannot find any way to stop windows from doing that.

Besides, after completely removing it, the problem still remains (although very slightly less pronounced.)

Going crazy with this... I'm completely at my wits end...!

PS. Even playing in Chrome the problem persists... in fact it's even worse...
My System SpecsSystem Spec
26 Jan 2014   #7
sdowney717

Windows 7 Ultimate x64
 
 

Get a separate sound card, disabling the onboard sound.
Buy something off ebay cheap that has good reviews.
My System SpecsSystem Spec
26 Jan 2014   #8
Saigonjeff

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

I've always had a separate sound card...

Soundblaster SB Live! 5.1 VX

Only since a recent rebuild of Windows 7 has the problem begun... Hard Drive failed and had to be replaced, and all software needed to be re-installed along with Windows.
My System SpecsSystem Spec
26 Jan 2014   #9
fireberd

Windows 7/8.1/10 64 bit
 
 

There's some other device that Windows is detecting as the sound "card". Does the video card have HDMI?

Two other items. (1) Do you have the "What You Hear" set as the default recording device. (This is what SoundBlaster call the System Mixer). (2) Disable the Web Cam device and see if that makes a difference. I've seen web cams cause many flakey sound problems.
My System SpecsSystem Spec
26 Jan 2014   #10
Saigonjeff

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Yes... The ATI Radeon™ HD 4600 Series has HDMI output support, but I never use it.

And the Webcam is not the problem, becuase disconnecting it from the system has no effect and the problem persists.

See what I mean by frustrating?
My System SpecsSystem Spec
Reply

 MP3's lag and jitter regardless of the player I use.




Thread Tools





Similar help and support threads
Thread Forum
Jitter during music play while accessing harddrive?
After having used my computer for more then a year, I accidentally noticed some disturbing sounds while playing music with my 'normal' music player (MediaMonkey, which also keeps track of all music on my harddisk). This only happens after my total memory 'has been converted to standby-memory'. I...
Sound & Audio
Force recognize mp3 player as external hard drive instead of player
I wonder if there is a method to force windows7 to recognise my mp3 player as hard drive instead of player. Why? 2 things. I find it annoying that I have to click on player then internal storage, when it could go directly to internal storage right away. 2. When I first plugged my player in...
Hardware & Devices
set windows media player to 64bit player helppp
i cant seem to get it to default to 64bit version of windows media player... its annoying. i have ffdshow 64bit codecs. and everything i need in 64. theres gotta be a way
Music, Pictures & Video
Files get pixelated in media player classic but not in vlc player
I have a very interesting issue. It's not an issue that bothers me excessively, and I could live with it, but I'd like to get to the bottom of it nevertheless. I've attached pictures to explain my particular problem. Basically, I have Media Player Classic (v1.6.5.6366) and VLC media player...
Music, Pictures & Video
Jitter in mouse wheel scrolling
I use the mouse wheel for scrolling and have an annoying problem with jitter when scrolling up. Sometimes the image on the screen jitters up and down with each detent in the wheel instead of scrolling in the same direction. I have not noticed this when scrolling down, only when scrolling up. ...
Hardware & Devices
ATI Radeon HD 5670 - Jitter
Hi, Noob here. My system: Dell Studio XPS 7100 Phenom II X6 1045T (2.7 GHz) ATI Radeon HD 5670 6GB DDR3 SDRAM,1333MHz Windows 7 Home Premium, 64bit
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App