Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after HD update on ASUS M5A99FX Pro R2.0 MB

26 Jan 2014   #1
Corriador

Windows 7 Home Premium 64 bit
 
 
No sound after HD update on ASUS M5A99FX Pro R2.0 MB

New 'puter assembled and sound was awesome on Logitech 5.1 Z5500 Digital.

Used supplied Asus software to update drivers and included the Audio update(am using the onboard audio) which knocked out sound. Tried deleting drivers, both the EVGA HD that was there and the Realtek suite that appeared after I did d/load.
As this is a new install and using the restore option would not pose a problem, I would still like to find a method of correcting this.

Tanx!

P.S.: For my FYI, would getting a separate sound card really enhance my listening experience?


My System SpecsSystem Spec
.

27 Jan 2014   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

First the EVGA video sound is only for HDMI sound.

You should install the correct sound driver for your motherboard, from ASUS (e.g. RealTek). The RealTek supplies both the analog (Speakers) and digital outputs. As you have a digital interface from your speakers, the S/PDIF should be set as the default audio playback device.

As far as a separate sound card providing better sound. As you are using digital, and not analog for your speakers it won't matter. Even with analog its very subjective. I have a recording studio with high end audio and studio speakers, but for my PC audio I use the RealTek audio in my motherboard and it works very well.
My System SpecsSystem Spec
28 Jan 2014   #3
Corriador

Windows 7 Home Premium 64 bit
 
 

Thanks for replying to my posting.
I was not using the the optical-digital option-but the analog output supplied by the board. It worked from the moment I initialized the 'puter and enjoyed the sound until it was lost when I d/lded the Realtek driver(from the Asus site!) to use the sound management software that was part of the software that was shown to be part of the MB package purchase. Why can't I return to that moment when my sound worked? I have tried eliminating the drivers and d/lding them again to no avail. I saw a posting somewhere that suggested that the person used the Restore option and when I tried I found that the restore point that I had created did not take hold.
I will buy the optical cable to see if it works but am still wondering why it is so hard to return to the point where my sound worked.
My System SpecsSystem Spec
.


Reply

 No sound after HD update on ASUS M5A99FX Pro R2.0 MB




Thread Tools





Similar help and support threads
Thread Forum
Asus Xonar D2X no sound
hello, i just bought the Asus Xonar D2X soundcard uninstalled all drivers of the Realtek HD 7.1 On-Board Sound, then installed the latest driver version 7.12.8.1794 of Asus Xonar D2X. +Sound Card sits perfect in the motherboard slot +Sound Card immediately detected on startup by Windows 7...
Sound & Audio
BSOD using Asus Update on Asus Suite II
Whenever I click on the Asus Update on Asus Suite II it automatically gives me a BSOD. It then tells me to update the driver. I uninstalled Asus Suite II and installed the latest version from the Asus website. It still gave a BSOD when I clicked Update. A little bit about my comp: 64 Bit...
BSOD Help and Support
Low sound on asus p5n-d
Hello Im running 7 32-bit RTM on asus p5n-d and im getting poor sound levels. Compared to my old pc that was blowing my ears out just on 50% the full sound Is there any fix for this? I tried updating the drivers that boosted the sound only a bit but it isnt enough for me.
Sound & Audio
windows 7 rc no hd 5.1 sound with asus p5b
what gives peeps i ve just update from xp pro to win7rc. alls mostly went well appart from i cant get 5.1 surround on. i ve tried updating the soundmax drivers but it tells me that i ve got the most up to date drivers (i ve used the vista drivers). when i use sound max software to test the...
Sound & Audio
No Sound on Asus A8V-XE
Hi, I'm getting no sound whatsoever on Win7 RC1. I'm new to Win7, but I can't get sound to work on my Asus A8V-XE. I am using the built in sound chip. Win7 has the driver label as: Digital Audio (s/pdif), High Definition Audio Device. Please help!!!
Sound & Audio
Asus F3S Windows 7 RC 1 No Sound
Ok, so I have a ASUS F3Sc laptop with an ACL660 sound card I believe and my sound doesn't work with RC1 but it worked with the initial beta realease. I have tried everything and I mean everything to the point where I think its an OS issue and not a driver issue. It seems to think that headphones...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App