Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound windows media player and vlc, youtube fine


27 Jan 2014   #1

windows 7 64bit build 7600
 
 
no sound windows media player and vlc, youtube fine

was working fine, my kid was on youtube watching vids and as far as i can tell didnt change anything but now i cant get any music or video files to play sound through vlc or media player, the video plays fine but no sound,
video and sound work fine on youtube though, ive done a system restore to 3 days ago but that hasnt helped


My System SpecsSystem Spec
.

28 Jan 2014   #2

windows 7 64bit build 7600
 
 

any help please i still havent found a solution for this.
My System SpecsSystem Spec
28 Jan 2014   #3

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I'll guess that you checked the speaker jack, the volume is up, and it is not muted. And I'll guess that you checked the volume mixer and volume controls as well
Have you tried headphones?

I sat in front of a PC for 5 or 10 minutes wondering why it wouldn't boot - disks spun, lights blinked..
along comes a colleague and turns the monitor brightness up - sheesh! This was a longggg time ago.

I'm looking at the g-15 page to see if there are any other keys "the kid" might have clicked that are predefined for sound operations.

I'll post anything relevant, but you know the keyboard better than I do (I don't know the keyboard at all)
My System SpecsSystem Spec
.


28 Jan 2014   #4

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Well, that was fruitless - you can do a lot with that keyboard.

One place I forgot was Sound-> playback

Another anecdotal story: I was Skyping with one of my daughters and she couldn't hear me. Looking through Skype I found nothing - went to sound and saw that only my communications headset was ticked, not the internal mic. That wasn't that long ago

Sorry I couldn't help

Bill
My System SpecsSystem Spec
29 Jan 2014   #5

windows 7 64bit build 7600
 
 

thanks for the help Slarty, ive checked through all the obvious stuff but i know everything is working fine because i can go onto youtube and i can hear fine on there,

seems odd thats its VLC and windows media player so kind of rules out that its just a setting that was changed, what ever happened effected both players could the codecs gone bad or would that also effect youtube?
My System SpecsSystem Spec
17 Sep 2014   #6

Windows 7 Home 64bit
 
 

Hi there,
I am having the same issue as MaxHeadroom and wondering if you ever were able to resolve the problem? I checked the things that Slartybart suggested and still nothing.
My System SpecsSystem Spec
19 Sep 2014   #7

Win 7 PRO x64, WIN 8.1 PRO x64
 
 

What is your guys default playback devices, and what output is vlc set to use? Windows media player should use default regardless.


Attached Thumbnails
no sound windows media player and vlc, youtube fine-vlc.jpg  
Attached Images
 
My System SpecsSystem Spec
21 Sep 2014   #8

Windows 7 Home 64bit
 
 

Thanks rvcjew for responding. Windows Media Player is set to the default settings and VLC is the same as what you have shown in your response.

I should mention that I also found a Youtube video that suggested to turn off windows features, disable WMP and restart computer, then enabled it and restart again. It did not resolve the issue.

Thanks again for trying to help.
My System SpecsSystem Spec
Reply

 no sound windows media player and vlc, youtube fine




Thread Tools



Similar help and support threads for2: no sound windows media player and vlc, youtube fine
Thread Forum
Windows Media Player Video Freezes Audio Fine Music, Pictures & Video
Solved Windows Media player fine---Windows Media Center Aborts Media Center
GMA HD Video Playback Glitching (Youtube, windows media player etc.) Graphic Cards
Media Centre -- BBC I player (Sky Player works fine) Media Center
Media center 'jump' unresponsive but media player fine Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33