Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell XPS M1333 clean install of Windows 7 Ultimate, and now NO sound


31 Jan 2014   #1

Windows 7 Ultimate x64
 
 
Dell XPS M1333 clean install of Windows 7 Ultimate, and now NO sound

I have a Dell XPS M1333 Laptop that originally came with Windows Vista Home Edition. I did a wipe of the hard drive, where I then did a clean install of Windows 7 Ultimate. Now that I have done a clean install of Windows 7 Ultimate there is NO sound at all. Also, I did a check in Device Manager to see the audio driver did install correctly, but still have no sound. In addition, Device Manager shows the Base System Device did not install correctly. I tried doing the auto search on the internet for the driver, but no luck. Can this be the cause of my issue with NO sound? Does anyone have any suggestions? If anyone has a suggestion, please send me an email to: Cruzzro@yahoo.com Thank You!


My System SpecsSystem Spec
.

31 Jan 2014   #2

Windows 7 Home Premium 64-bit
 
 

My System SpecsSystem Spec
31 Jan 2014   #3

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums .. You need to Install the Chipset Driver ... Then see if that helps with the sound problem ..
My System SpecsSystem Spec
.


31 Jan 2014   #4

Windows 7 ultimate 64-bit
 
 

Maxie has it right. The chipset drivers are what give the set of instructions and tell the devices connected to the board what to do(sound, etc.) So yes hopefully installing those will help ya.
My System SpecsSystem Spec
31 Jan 2014   #5

Windows 7 Ultimate x64
 
 
Dell XPS M1333 Sound issues with Win 7 Ult.

I tried to reinstall the Chipset, but no luck. Any other suggestions?
My System SpecsSystem Spec
01 Feb 2014   #6

windows 7 home 64bit
 
 

Hi there ... I could not find your Model Number on the Dell Website .. Why could you not Install the Driver ? Was it an INF file .. Try the following ...

1. Place the driver installation file on the Desktop.

2. Right Click the driver installation file and select Properties/Compatibility Tab. Select Windows Vista


3. Click Apply/OK.


4. Right Click the file and select the Run As Administrator option to install.
My System SpecsSystem Spec
Reply

 Dell XPS M1333 clean install of Windows 7 Ultimate, and now NO sound




Thread Tools



Similar help and support threads for2: Dell XPS M1333 clean install of Windows 7 Ultimate, and now NO sound
Thread Forum
Solved Can't install Windows 7 Ultimate x64 on a Dell XPS 720 - Please help Installation & Setup
Clean install of Windows on Dell computers Drivers
Bought used Dell laptop, how to re-install windows for a clean setup? General Discussion
Solved Windows 7 Ultimate x64 clean install issues. Installation & Setup
Clean windows 7 ultimate install freezing Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33