Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound fox news web site


06 Feb 2014   #1

Windows 7
 
 
no sound fox news web site

ASUS laptop N53S, this computer has no sound on foxnews.com. Good sound on other web sites, also two
other laptops on same router have good sound on this foxnews.com. Suspect some kind of setting, but have looked and searched a lot and can't find a solution. Am nowhere near being an expert user. Hope to avoid starting over with reinstall of Win 7.

My System SpecsSystem Spec
.

06 Feb 2014   #2

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

What browser are you using when you visit the Fox news website?
How to find out which version of IE8,9,10 i got in my Windows 7 PC
IE8, IE9, IE10, IE11...?
Firefox?
Chrome?

If you are using one of the IE versions, try a total reset of IE:
Internet Explorer - Reset


You might try surfing to that website while in the safe mode with networking. See the info in this post if you need help getting in to that mode: IMDB Trailers Won't Play - Is it the newly installed Chrome browser?

You might also try surfing to that website from another user account. Create a new (temporary) account just for testing the sound on that Fox news website.
My System SpecsSystem Spec
06 Feb 2014   #3

Windows 7
 
 
Partial victory

I apologize for not including the browser and operating system information in the original post. It's IE 11 and Windows 7 Home addition. The reset and restart of IE 11 and restart of computer didn't help, but new account worked perfectly. Thank you for your help. Will post back of any new developments.
My System SpecsSystem Spec
.


07 Feb 2014   #4

W7 Pro SP1 64bit
 
 

Great to hear that a new account worked.

The safe mode lets you go into the account that is not working, but lots of stuff will not be loaded. If the sound works in the safe mode (with networking) for the problematic account, then we know to start hunting down what is loading that kills the sound for certain websites.

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
11 Feb 2014   #5

Windows 7
 
 
All working

Could not fix the problem, but remembered taking an image of the hard drive with Acronis True Image a while back. I don't know if it was necessary or not but I ran a program named "Wipe Drive" to make sure that the hard drive was clean, then installed the Acronis image and updated every thing that needed it. The problem with the sound was no longer there. I thank you for all the help and also the link to the instructions for performing a clean boot. That page is like a gold mine with all the links at the bottom of the page.
My System SpecsSystem Spec
11 Feb 2014   #6

W7 Pro SP1 64bit
 
 

Glad that you got it working.

Backups are a good thing :-)
My System SpecsSystem Spec
Reply

 no sound fox news web site




Thread Tools



Similar help and support threads for2: no sound fox news web site
Thread Forum
New USB plug coming: Good news, bad news News
GTA V PC News Gaming
Hyperlink syntax to open a parent site and then child site Browsers & Mail
Multiple Site to Site VPN Network & Sharing
No sound -- but only on one particular site Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33