Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer won't play sound, "One or more audio service isn't running"


08 Feb 2014   #1

Windows 7 Home Premium x64
 
 
Computer won't play sound, "One or more audio service isn't running"

I have been having trouble with my audio. My computer has no sound. The little audio symbol in the lower right corner of my screen has a tiny red X over it. When I click it it tells me that "One or more audio service isn't running".

Things I have tried after googling my problem:

-spc/scannow. It says that it didn't find anything wrong.

-I have tried a system restore. Did not fix the problem

-I have tried uninstalling my audio drivers and restarting but this hasn't helped.

-I have gone into services.msc and it says that Windows Audio and Windows Audio Endpoint Builder are not started. They are both set to "automatic" in the startup column. When I try to start Windows Audio it gives me an error message that says "Error 1068 the dependency or group server has failed to start". I have checked the dependencies and the only one that isn't working is Windows Audio Endpoint Builder. When I try to start Windows Audio Endpoint Builder it gives me and error message that says "Error 1722: RPC Server is unavailable". This prompted me to WAEB dependencies (plug and play) which was both started and set to automatic. I also checked RPC Endpoint Mapper, Remote Procedure Call (RPC) Locator, and Remote Procedure Call (RPC) because RPC was mentioned in Error 1722. All three RPC services were started and set to automatic.

-I have read on other forums that the problem is related to power. The suggested solution was to start Power in the services.msc. Unfortunately my services doesn't have Power listed anywhere. My list of services is pictured below.



Also on a related note around the same time that my audio cut out my laptop began refusing to come out of sleep mode. Turns on fine but if i close the lid (enters sleep mode) and open it the screen is just dark and i have to fully restart my computer to get back to the desktop. I have tried to change some power settings but i cannot access my power options. I am the administrator and only user on my computer. I don't know if these things are related but they started occurring at the same time so I thought I would mention it.

Any help with either of these problems would be greatly appreciated. I want my music back

Specs:

Windows 7 Home premium 64bit

NVIDIA GeForce 610M

Conexant Smart Audio HD

Intel i5 3317U CPU @ 1.7 GHz

My System SpecsSystem Spec
.

Reply

 Computer won't play sound, "One or more audio service isn't running"




Thread Tools



Similar help and support threads for2: Computer won't play sound, "One or more audio service isn't running"
Thread Forum
Windows 7 update "Service Not Running Error" Windows Updates & Activation
"The Diagnostics Policy Service is not running" - No Internet Access Network & Sharing
Solved Win7 - Windows Update Error "Service is not running" Windows Updates & Activation
Windows 7 Update "Service Not Running" Error Windows Updates & Activation
Unexpected shutdown if system service "power" is running BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33