Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Not detecting speakers?

10 Feb 2014   #1

Not detecting speakers?

So today when i got home form school i found that my power supply shit the bed on me so to test if every thing was still ok i went and took my brother and hook it up and it was all good. but then when i tried hooking up my speaker to it but it says there is nothing connected. so this is my question could the short in the power supply cause the on board sound to short out as well.


My System SpecsSystem Spec
10 Feb 2014   #2
Layback Bear

Windows 7 Pro. 64/SP-1

A short in a power supply can cause many problems including your sound problem. Sometimes the problems won't show up for a few days.

From post #1
so this is my question could the short in the power supply cause the on board sound to short out as well.
My System SpecsSystem Spec

 Not detecting speakers?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Bad scratchy noise from speakers, but speakers OK. No IDE ATA/ATAPI???
Hi! Please bear with me ... I will not be using the correct terminology, but hope I explain myself OK all the same! :D I have a DELL studio XPS PC With Windows 7. I used to have a DELL screen, with a speaker section attached, which belonged to my previous DELL. (Altec Lansing 5650 5.1 Surround...
Sound & Audio
New Computer: Sound card not detecting speakers.
Hello everyone. I bought a refurb computer for my girlfriend (See here) and set everything up but can't seem to get the audio to work. I tried plugging in a pair of speakers I had (Durabrand UC-280 2 Channel USB Computer Speakers) but no detection at all. The audio driver is AMD High Definition...
Sound & Audio
5.1 speakers but test signal only on 2 speakers
I have a Creative SB X-Fi Xtreme PCI-Ex, and Logitech Z-5500 5.1 THX speakers. All speakers work; all software, drivers and codecs are up-to-date. Recently I noticed that in the Speaker Setup screen, the test button only results in sound from the left and right front speakers. I checked...
Sound & Audio
realtek audio not detecting speakers or headphones.
I have an Asus M4A89TD pro / usb3 that has Realtek audio onboard. I have just finished my build and have never been able to get any sound from any of my IO ports. None of the ports recognize anything that I plug in (i only have 2 sets of 2.1 speakers, one uses a single light green jack and the...
Sound & Audio
External Speakers work, Laptop speakers do not
Hi all, I have a Dell XPS M1330 laptop and have recently upgraded to windows 7 professional (32bit) from windows vista. Everything seems to be running smoothly except I can get no sound from the internal laptop speakers. When I plug in external speakers in via the jacks on the front, sound comes...
Sound & Audio
W7 64 bit only detecting 3GB out of 4GB
Hey there, I recently installed a 4GB DDR2 800Mhz and under Control Panel\All Control Panel Items\System i can see that installed memory 4.0GB (2.94 usable) so i have 1 GB of ram missing ! :cry: anyone?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:57.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App