Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Audio Service doesn't start until I adjust volume

12 Feb 2014   #1
sevendo

Windows 7 x64
 
 
Windows Audio Service doesn't start until I adjust volume

This problem has started in recent weeks (yes, too far back to do System Restore):

When I reboot, if I click on the speaker icon in the Notification Area, it tells me that Windows Audio is not running (and so no media app will produce any sound). However, if I then raise or lower the volume via my multimedia keyboard, Windows Audio starts running.

This is despite the fact that in Services, the Startup Type of Windows Audio is Automatic. So why doesn't it start on reboot?


My System SpecsSystem Spec
.
12 Feb 2014   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Does Event Viewer have entries related to that service?
Event Viewer - Open and Use in Windows 7
My System SpecsSystem Spec
13 Feb 2014   #3
sevendo

Windows 7 x64
 
 

Hmm, I didn't think to check.

The next time this symptom occurs, I will check and post the relevant events here.
My System SpecsSystem Spec
.

13 Feb 2014   #4
fireberd

Windows 7/10 64 bit
 
 

Try the uninstall/reinstall of the sound. Go to the Device Manager, RIGHT click on the entry for your sound device to highlight it and then LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound. This fixes many flakey problems and any Windows sound corruptions.
My System SpecsSystem Spec
14 Feb 2014   #5
b0bl335wa993r

Windows 7 Professional 32bit
 
 

even I got the same problem just recently!
My System SpecsSystem Spec
15 Feb 2014   #6
sevendo

Windows 7 x64
 
 

I did a Google search on this problem.

Evidently it was discussed on SevenForums once before, and the consensus was that this is indeed a Windows 7 bug.

So if that's the story, we can mark this thread as "solved."
My System SpecsSystem Spec
15 Feb 2014   #7
sevendo

Windows 7 x64
 
 

In fact, Microsoft has acknowledged that this is a Windows 7 bug:

"This behavior can sometimes occur during periods of heavy disk activity when booting to the Windows desktop. In this situation, it may be possible that even after the Windows Audio Service has been started, the speaker icon status in the notification area does not get refreshed to indicate that audio playback is functional."

I guess I should have done a Google search on this problem before wasting folks' time here.
My System SpecsSystem Spec
15 Feb 2014   #8
fireberd

Windows 7/10 64 bit
 
 

Mark the thread as solved. I can't do it, you have to.
My System SpecsSystem Spec
Reply

 Windows Audio Service doesn't start until I adjust volume




Thread Tools




Similar help and support threads
Thread Forum
Windows Audio Service won't start
I have read and tried all the solutions that i can find on this issue. I have contacted Microsoft for a possible solution but they want to charge me and i know there is a free fix. So my hope is that someone out there knows what it is. The issue i am having is i currently have an icon in my...
Sound & Audio
sigh. Windows Audio service won't start
i'm using a p5b deluxe motherboard with on-board sound. my sound was working when i installed se7en, but i had the speakers in the wrong port. fixed that. the very next reboot, i get a red x over the speaker icon in the system tray. when you mouse over it, it tells you that "the Audio...
Sound & Audio
volume shadow copy service will not start
After Febuary's Windows update my system windows 7 professional SP1 I could not back up or restore my files. After many google searches I ran across this Article ID: 929833 - Last Review: July 7, 2009 - Revision: 2.5 How to use the System File Checker tool to troubleshoot missing or corrupted...
Backup and Restore
Cant start Volume Shadow Copy Service
I cant start Volume Shadow Copy Error is: The system cannot find path specified. Error 3 But I do have VSSVC.exe in my system32 folder I have this in registry under description @%systemroot%\system32\vssvc.exe,-101
General Discussion
Windows Search Service doesn't start
I'm trying to investigate a problem that started several weeks ago-Outlook 2007 search window never brings up any choices; no mail items ever populate the central box Under Tools/Options/Search Options the boxes are checked for each of the accounts and PST files and to show results as I type....
General Discussion
Windows Audio service won't Start Error 1067
I have recently installed Windows 7 on my new computer. My sound drivers are all up to date, and the Device Manager knows they are there and working. However, the Volume Adjuster has the speaker with the red and white cross, and when the audio troubleshooter pops up, it does nothing to fix the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App