Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows audio: error 1075 the dependency service does not exist or has

16 Feb 2014   #1
cybermum

windows 7 x64 sp1
 
 
windows audio: error 1075 the dependency service does not exist or has

i have been fighting with this problem for ages.
my sound does not work, i dont know why, as far as i know, nothing was added before this started, everything was working, i got up the next day and there was no audio, it no longer registers my disc drive as being there, and i cant play an videos from youtube (other sites fine, though still no audio)
laptop tells me, theres no audio installed, but all drivers state everything present. tried on here before but with no luck

heres a run down from my last post:

i have no audio. if i click troubleshoot problems it says the audio service is not running
it says the windows audio and endpoint builder arent working
if i go into services, windows audio is set to automatic but its not on, when i click start it says "error:1075 the dependency service does not exist or has been marked for deletion"

medion akoya e6214 notebook
windows 7 64 bit sp1 home premium edition
intel core i3cpu m330@2.13ghz
4gb memory
2 ram i think
also, i have no system restore points, the windows repair disc doesnt work and i have no windows 7 install disc and cant burn one as my disc drive wont register

i have installed drivers for medion akoya as instructed but it did nothing

windows audio still states its not working, when i go to services, its set to automatic but wont stay on and i get the above error message!

im at my wits end, i cant back up anything so i dont lose it, cant restore, or repair, sfc scannow says i cant do it unless im admin but theres only me registered on system!
i do not have win7 install disc (but if i did my drive not there)

grrrr should i just bin the damn thing?


My System SpecsSystem Spec
.

16 Feb 2014   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

From your description there are many more problems than just the windows audio error.

I would suspect an Operating System problem. If you can find a friend to download the Windows 7 Home Premium ISO and burn it to a DVD, that would give you the needed disc to try and repair Windows. Although your DVD drive does not work in Windows, it should work for booting.

Here is the link to the forum post. There are links to the various versions. You can download the same version that you have.
Official Windows 7 SP1 ISO Image Downloads | Windows 7 Forums
My System SpecsSystem Spec
16 Feb 2014   #3
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
~~~
...You can download the same version that you have.
Official Windows 7 SP1 ISO Image Downloads | Windows 7 Forums
Or: Windows 7 Universal Installation Disc - Create
Grab X17-59463 and X17-59465 while you can.
(See the link in the note box above step 1.)
My System SpecsSystem Spec
.


16 Feb 2014   #4
cybermum

windows 7 x64 sp1
 
 

thankyou for your reply!
i have a copy of windows 7 home premium sp1 (repair disc) but although its trying to read it,(spinning and making enough noise) its saying theres no disc drive, is it possible to run this from a virtual drive via a usb?

also, quick question, the disc i have just says x64 but i notice in the links there's one that says x86 which it also says on my laptop, which one would i be better using? would it make a difference?
thanks in advance!

edit: also managed to get sfc scannow to run as admin eventually but i ran it 5x and it got stuck at 42 percent the first 4 times, the 5th it got stuck on 45, so im still stumped lol

cant run chkdsk til i reboot but i darent reboot as it takes about an hour to start so im going to save that til tonight and let it run while im asleep - just hope it turns back on!
My System SpecsSystem Spec
16 Feb 2014   #5
fireberd

Windows 7/8.1/10 64 bit
 
 

You have to boot with the disc, not run it from within Windows.
My System SpecsSystem Spec
Reply

 windows audio: error 1075 the dependency service does not exist or has




Thread Tools





Similar help and support threads
Thread Forum
the dependency service or group failed to start
Hi, i am facing this problem for a couple of weeks :confused:. when i try to connect to the internet using wi-fi, it says limited access. on opening network and sharing center, under the "View your basic network information and set up connections" heading, it says "unknown", where it used to show...
Network & Sharing
audio service not working, dependency service does not exist...
hi can anyone help? i have a medion akoya laptop running windows 7 64 bit i have no audio. if i click troubleshoot problems it says the audio service is not running it says the windows audio and endpoint builder arent working if i go into services, windows audio is set to automatic but its...
Sound & Audio
The Dependency service or group failed to start.
I am having this problem and it started one day when I booted up my PC. I tried resetting the router, modem, a new cable, using netsh winsock reset catalog (reset winsock entries), netsh int ip reset reset.log hit (reset TCP/IP stack) and none of it has helped. I have updated all the drivers for...
Network & Sharing
DHCP Client Service FAILS TO START! (Error 1075)
Hello, On July 12th 2012, my computer installed updates. After rebooting and waiting for me on the login screen, I gave it a hard shutdown to check on the BIOS settings (for a little side project, in the end I did not save any changes). After booting and logging in again, I find that many...
Network & Sharing
Windows 7 Professional 64 bit Audio Service Error
I have a Samsung R509 Laptop. Recently the Windows Audio service has stopped running and when clicking the audio icon a troubleshooting window just opens which says it cannot fix the problem. I have tried several fixes such as the MSISERVER cmd fix, all to not avail. When I go in to...
Sound & Audio
Windows Audio service won't Start Error 1067
I have recently installed Windows 7 on my new computer. My sound drivers are all up to date, and the Device Manager knows they are there and working. However, the Volume Adjuster has the speaker with the red and white cross, and when the audio troubleshooter pops up, it does nothing to fix the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App