Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need Help Please Audigy

26 Oct 2009   #1
MasterDevil

Windows 7
 
 
Need Help Please Audigy

Hey Guys im new to this forum and hopefully can get some help as I have spent the last few days trying to figuer this out and no luck.

I have a SB Audigy card and i have resently installed windows 7 and i have installed the drivers for the card from creative and windows update (both seem to be the same) this is where it gets wierd.... If i open the sound properties and configuer the speakers to 5.1 and test them they all work fine ( i have a 5.1 home theater system plugged in using multi channel in) But when I play music via itunes/media player or play movies via vlc/media player there is no Bass at all yet when i test the sub bass comes out.... ?

i have tryed unistalling the drivers and tryed installing the support pack from daniel k but they wont install at all.

In winXP it had the same problem but you could open the consol and turn the bass on and set the frequency but in win7 i dont even get that option i dont even get the proper consol (the one that looks like a silver amp)

anyway thats my crazed situation,any help would be really appreciated to my no bass problem.

Thx guys


My System SpecsSystem Spec
.

26 Oct 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by MasterDevil View Post
Hey Guys im new to this forum and hopefully can get some help as I have spent the last few days trying to figuer this out and no luck.

I have a SB Audigy card and i have resently installed windows 7 and i have installed the drivers for the card from creative and windows update (both seem to be the same) this is where it gets wierd.... If i open the sound properties and configuer the speakers to 5.1 and test them they all work fine ( i have a 5.1 home theater system plugged in using multi channel in) But when I play music via itunes/media player or play movies via vlc/media player there is no Bass at all yet when i test the sub bass comes out.... ?

i have tryed unistalling the drivers and tryed installing the support pack from daniel k but they wont install at all.

In winXP it had the same problem but you could open the consol and turn the bass on and set the frequency but in win7 i dont even get that option i dont even get the proper consol (the one that looks like a silver amp)

anyway thats my crazed situation,any help would be really appreciated to my no bass problem.

Thx guys

MD

What additional codecs have you installed? what is the version of the driver you are using? ( can be found in device manager). Also in device manager (type devicec manager in search) can you go to the audio tab and see if you sound card is there and doesn't have a yellow triangle on it.

Let us know the results. and let us know if you need help with any of this

Ken
My System SpecsSystem Spec
26 Oct 2009   #3
MasterDevil

Windows 7
 
 

Hey man, no codecs installed, im using driver version 5.12.1.2018 which came from the windows update, ive been scanned the internet and found other people to have same problem but noone has a solution

It doesnt have a yellow triangle in device manager, it says "Sb audigy"

seems to me the problem is I cant set the crossover frequency like i could in XP, cuase it works fine when you hit the test button just not when playing music/videos/etc...

Thx for your help,any ideas?
My System SpecsSystem Spec
.


26 Oct 2009   #4
MasterDevil

Windows 7
 
 
ah

Ok so whats happening is its working but only in the format its recoded,so mp3 play in stereo and dvds play in full surround sound..... except I want all of them to be working all the time,i reemeber in xp it was possible to set this but the option isnt there in 7?
My System SpecsSystem Spec
26 Oct 2009   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Turn on CMSS3D.

If all you have is the driver from Windows Update installed you probably don't have the Audio Console installed. If you don't you may want to run this,

SB P17X Series Support Pack 2.0 (07/31/2009) - Aud... - Creative Labs

You can skip the driver install, but install at least the Audio Console.
My System SpecsSystem Spec
27 Oct 2009   #6
MasterDevil

Windows 7
 
 

ok i gave up with the sound card and went back to onboard sound, installed the via drivers and boom it works, creative sucks rocks. thx for your help guys
My System SpecsSystem Spec
27 Oct 2009   #7
torrentg

7600.20510 x86
 
 

lol

Seems to me there are only two types of people that get Creative drivers to work.

1) Users that try really %&^%(& hard.
2) Very knowledgeable, advanced users.

They are Creative alright. Creative at aggravating people lol.
My System SpecsSystem Spec
27 Oct 2009   #8
MasterDevil

Windows 7
 
 

haha yeah well i been trying $%@$%@ hard for 2days so i decided skrew it itll have to stay onboard. now im gonna get creative on it with a baseball bat
My System SpecsSystem Spec
Reply

 Need Help Please Audigy




Thread Tools





Similar help and support threads
Thread Forum
Creative Audigy 5.1
My speakers partly working.. I checked and ran Audigy test ..result below: Any Idea how to fix that please.. Thanks
Sound & Audio
Audigy
I have a Dell XPS 420 with Windows 7 64-bit and an Audigy 2 sound card. All was fine under Windows XP. Under Windows 7 I get random pops/crackles from the speakers every now and again. I don't have to be playing any music, or even touching the computer. It just pops from time to time. There...
Sound & Audio
Creative Audigy
Audigy SE works but only with driver from Microsoft update and it not works in TV tuner. I'm tried many vista drivers/modified divers audigy to x-fi - always BSOD ! Any ideas or skills ?
Drivers
Audigy SE and Headphones
I've been having an odd problem with my Audigy SE card and my headphones. When I was using on-board sound, there would be a "headphone" device separate from the "speakers" device. With the Audigy SE, there is only a "speakers" device. This is problematic because every program I run thinks I'm...
Sound & Audio
SB Audigy
I've installed Windows 7 and everything is working great. I've managed to install the drivers for my Creative Sound Blaster Audigy, the device is working properly, and everything seems to be working. Only one problem: No sound comes out of my speakers. I've already triple-checked, and I know...
Sound & Audio
Creative Audigy help
Been trying to fix this for the past few hours. I've got a Creative SB Audigy 2 ZS card installed with the latest drivers from Creative. I'm also using Logitech Z-5500 5.1 speakers. The thing is, there's only audio out of the R and L speakers.. Normally I wouldn't care, but another issue has...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App