Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: front panel jacks

27 Oct 2009   #1
harryblues

windows 7
 
 
front panel jacks

hi bas i have problem here hope u can tel me a solution.i am using asus p5kpl-am/ps motherboard and iam using on board sound card that is realtek alc662 6-channel high definition audio codec.so, whats the problem i am having is i am not able to use my front panel audio jacks(both headphone and mic).all the wire connections are given correctly from the motherboard to the cabinet audio jacks.no detection is been occurring in the front side when the pins are plugged.here i have attached the audio manager snap.please help me.thank you




Attached Thumbnails
-asussnap.jpg  
My System SpecsSystem Spec
.
27 Oct 2009   #2
Uber Philf

W7 RTM Ultimate x64
 
 

Have you checked your BIOS to make sure the front panel jacks are set to AC'97?
My System SpecsSystem Spec
27 Oct 2009   #3
harryblues

windows 7
 
 

how will i do that thing?? when i enter the bios setup nothing i can found such like audio or something related to that .. help help help
My System SpecsSystem Spec
.

27 Oct 2009   #4
silentcontrol

Windows 7 Professional x64
 
 

I'm having the same problem too. My motherboard is similar to yours: ASUS P5KPL-CM.

I will try later what Uber Philf said. Thanks for the help.
My System SpecsSystem Spec
27 Oct 2009   #5
harryblues

windows 7
 
 

hey uber thank uuuuuuuuuuuuuuuuuuuu sooooooooooo muchhhhhh thousand thankssss worked a lottttttttttttttttttttttttttttttttttttttttttttt thatnk u again ...
My System SpecsSystem Spec
27 Oct 2009   #6
harryblues

windows 7
 
 

one more thing its working fine but there is no detection when plugged in or out,always showing the same thing of sign like plugged in .. anyway i am happy with this .. if that been solve would be greater ..
My System SpecsSystem Spec
27 Oct 2009   #7
harryblues

windows 7
 
 

Quote   Quote: Originally Posted by silentcontrol View Post
I'm having the same problem too. My motherboard is similar to yours: ASUS P5KPL-CM.

I will try later what Uber Philf said. Thanks for the help.
its working dud try it out
My System SpecsSystem Spec
27 Oct 2009   #8
ricciolo

vista
 
 

same problem....
My System SpecsSystem Spec
27 Oct 2009   #9
Uber Philf

W7 RTM Ultimate x64
 
 

Ricciolo, did you try Post #2?
My System SpecsSystem Spec
20 Jan 2010   #10
santanupradhan

windows 7
 
 
Just great

whoaaa!!!!!!!!! that's cool man ... i thought i had a bad mother board... even my system assembler tried a new motherboard and failed...
My System SpecsSystem Spec
Reply

 front panel jacks




Thread Tools




Similar help and support threads
Thread Forum
Unable to play back and front jacks at the same time.
Hello, My problem is that I can't seem to make my speakers (plugged into back panel) and my headphones (plugged into front panel) play normally at the same time. I'm using the latest Realtek HD Audio manager on Win 7. I managed to do this thing on Vista before, but no I somehow can't. The...
Sound & Audio
How do I use 2 audio jacks simultaneously(front and rear)for 2 systems
I am trying to listen to both at the same time so i can hear double the kick in the bass you know? when i plug both in it mutes the rear and i can only hear the one jack in the front. i have an Emachines windows 7 64 bit Please if you have any feedback i will take it! greatly appreciated:D
Sound & Audio
No Audio from front or back panel jacks.
I have this motherboard. and get no audio when I plug in headphones in the front or back ports. I'm running win 7 so there aren't compatible drivers available on asus site, I tried downloading the vista x64 and installing them in compatibility mode but the device manager shows "High...
Sound & Audio
No Audio Output via Front and Rear Jacks
Hey guys, I installed the Hyper 212+ this weekend, but after installation, the audio stopped working. Thinking that this was a hardware issue, I went back and replugged some of the cables back into the mobo to make sure they were securely in there. No luck. My setup (other specs in profile):...
Sound & Audio
No sound from front panel jacks
New rig with GA-h55m-usb3 mobo with Win 7/32 pro SP1 - back panel sound fine. but trying original front panel jacks (AC97), and Silverstone fp94s jacks (HD or AC97) nothing. HD recognition should be automatic! Audio is integrated on board Realtek, driver r2.49-6121. I have upgraded the bios and...
Sound & Audio
front panel jacks
When connecting the front panel (mic, headset) of a case to the mobo, is it possible to plug it in backwards and still have it work. I ask only because in my VIA HD screen it lists the back panel and front panel. In it the green jack is highlighted where my speakers are connected to. In the front...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App