Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Jacks picked up by computer but still no sound, checked control panel


08 Mar 2014   #1

windows 7 build 7600
 
 
Jacks picked up by computer but still no sound, checked control panel

Hi guys, my friend is having trouble with his headset. He has the jacks plugged in on the rear ports and they come up in the control panel but they dont seem to be transmitting his voice at all while the he can hear sounds. We have checked the control panel sound menu and the realtek drivers, and im at a loss of what the issue could be. We have also tried the front ports and while they also come up in the menus they refuse to transmit

Any available help would be appreciated

My System SpecsSystem Spec
.

09 Mar 2014   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Has the headset's mic been checked with a different PC? First thing is to verify the headset/mic is good.
My System SpecsSystem Spec
09 Mar 2014   #3

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by MajorFoley View Post
Hi guys, my friend is having trouble with his headset. He has the jacks plugged in on the rear ports and they come up in the control panel but they dont seem to be transmitting his voice at all while the he can hear sounds. We have checked the control panel sound menu and the realtek drivers, and im at a loss of what the issue could be. We have also tried the front ports and while they also come up in the menus they refuse to transmit

Any available help would be appreciated
He needs to look at in game settings also if he has jacks showing up he might need to raise the recording volume i know it happened to me one i couldn't speak but could hear it might be the record sound is muted
My System SpecsSystem Spec
.


09 Mar 2014   #4

windows 7 build 7600
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by MajorFoley View Post
Hi guys, my friend is having trouble with his headset. He has the jacks plugged in on the rear ports and they come up in the control panel but they dont seem to be transmitting his voice at all while the he can hear sounds. We have checked the control panel sound menu and the realtek drivers, and im at a loss of what the issue could be. We have also tried the front ports and while they also come up in the menus they refuse to transmit

Any available help would be appreciated
He needs to look at in game settings also if he has jacks showing up he might need to raise the recording volume i know it happened to me one i couldn't speak but could hear it might be the record sound is muted
Its what im thinking too but he says his checked all taht, havent seen him since yesterday but he might also need to reinstall drivers
My System SpecsSystem Spec
10 Mar 2014   #5

windows 7 build 7600
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by MajorFoley View Post
Hi guys, my friend is having trouble with his headset. He has the jacks plugged in on the rear ports and they come up in the control panel but they dont seem to be transmitting his voice at all while the he can hear sounds. We have checked the control panel sound menu and the realtek drivers, and im at a loss of what the issue could be. We have also tried the front ports and while they also come up in the menus they refuse to transmit

Any available help would be appreciated
He needs to look at in game settings also if he has jacks showing up he might need to raise the recording volume i know it happened to me one i couldn't speak but could hear it might be the record sound is muted
Its not games though, we are talking about programs like team speak and such. All the right mics are apparently selected, volume is at 100% still isnt working. Tried front panel jack both disabled and enabled stil nothing, although at one point i did get static coming from his mic
My System SpecsSystem Spec
20 Mar 2014   #6

windows 7 build 7600
 
 

His solved the issue by just buying a usb adapter, said it was easier, can close this thread
My System SpecsSystem Spec
Reply

 Jacks picked up by computer but still no sound, checked control panel




Thread Tools



Similar help and support threads for2: Jacks picked up by computer but still no sound, checked control panel
Thread Forum
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent Sound & Audio
Solved Editing the sound in Control panel Sound & Audio
Can't open sound control panel Sound & Audio
Solved No sound from front panel jacks Sound & Audio
Can't open sound control panel Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33