Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get the sound to work on a new system

16 Mar 2014   #1
shootncut

Win 7
 
 
Can't get the sound to work on a new system

Bought a second hand machine without OS from a computer shop, had Win7 installed in a different shop, but now canít get the sound to work. Clicking on the speaker icon runs through windows diagnostic utility, which solved nothing.

Installed absolutely all windows updates. In device manager no icons have any alerts, including all sound-related ones, as you can see.
Used DriverMax to update two drivers, so now all sound-related ones are up to date.
Restarted, still same red X.


Thank you very much,
David




My System SpecsSystem Spec
.

16 Mar 2014   #2
fireberd

Windows 7/10 64 bit
 
 

Please post a screen shot of what is showing in the Device Manager for Sound devices. Also what is set as the Default Playback Device in the Sound Panel, Playback section.

How to post screen shots

Here are mine, for examples.


Attached Thumbnails
-device-manager-capture.jpg  
Attached Images
 
My System SpecsSystem Spec
16 Mar 2014   #3
shootncut

Win 7
 
 

Thank you very much for your time.

Nothing seems out of order in DM. 'zvukove zarizeni' means sound device.

Under playback are speakers and headphones, neither of which are connected, as you can see, which wouldn’t make any difference, since the sound icon on the task bar has a permanent red X.

Third image is from control panel/sound/adjust volume, and the error message states :
Sound mixing
No sound device installed.

Thank you again.

Images:

My System SpecsSystem Spec
.


16 Mar 2014   #4
fireberd

Windows 7/10 64 bit
 
 

Can you translate to English what the PC sound card is? In the Device Manager/Sounds I see the NVIDIA High Definition Audio, which is for HDMI audio, and one other High Definition Audio. What is that? RealTek? VIA?
My System SpecsSystem Spec
16 Mar 2014   #5
shootncut

Win 7
 
 

Under general tab:
Type: sound, game and video controller
Manufactured by: Microsoft
Location: location 2 (internal bus hd audio)
Status: working properly

I checked for driver and it said it has the latest one.

Under controller tab just dates, etc.

Last tab (details) has even less, just ‘hd sound device’.

I tried turning it off and restarting, but it didn't do anything.



This user also had no sound, and it was because of power service being off.

No audio devices are installed

I checked, it’s on and automatic.
Mine is a 3GHZ Core Duo desktop, his may have been a laptop.

Thank you,
D
My System SpecsSystem Spec
16 Mar 2014   #6
fireberd

Windows 7/10 64 bit
 
 

If it is the Microsoft HD Audio Codec, it should be for the PC sound, but may not be.

Check the BIOS, make sure the Integrated Audio is Enabled.
My System SpecsSystem Spec
17 Mar 2014   #7
shootncut

Win 7
 
 

BIOS wording is a bit confusing. It says [enable] after a peripheral, which could mean that it is enableD, or that it's disabled, and by selecting it you can choose and save Enable.

In BIOS under peripherals, everything except Trusted Platform Module had [enable], including Audio, High definition audio codec and High definition front panel audio. I switched the Audio to the [disable] status, which made the other two disappear, and restarted.
No difference. Taskbar volume icon still has the X. So looks like [enable] does mean enabled.
So that's another possible fix that didn't work. Real mystery.

Thank you,
D
My System SpecsSystem Spec
17 Mar 2014   #8
fireberd

Windows 7/10 64 bit
 
 

Two more possibilities.

1. The sound chip on the motherboard is defective, and you will have to install a separate sound card.
2. A Windows corruption and in that case it will take a complete, new, install.
My System SpecsSystem Spec
17 Mar 2014   #9
shootncut

Win 7
 
 

Thank you, will take it back to the shop.
My System SpecsSystem Spec
17 Mar 2014   #10
fireberd

Windows 7/10 64 bit
 
 

Sorry, but after all you have done, those two options were the only ones remaining.

I hope the shop gets it sorted out for you.
My System SpecsSystem Spec
Reply

 Can't get the sound to work on a new system




Thread Tools





Similar help and support threads
Thread Forum
Sound doesnt work after uninstalling SRS Premium Sound program.
HP Pavilion g7, Windows 7 Home Premium, laptop with built-in speakers. Okay so i accidentally uninstalled SRS Premium Sound and now my sound icon on the bottom right shows a red X and doesn't play sound. It could also be related to restoring my laptop, but sound still worked before i uninstalled...
Sound & Audio
Only sound from system, No oher software seem to trigger the sound
Hello again A new problem with my PC Win 7 64 pro No sound is heard from software like Excel. Sound issued by the system will be played I did open the sound Mixer and a click on the system icon will play a sound. A click on the 3 others will have no sound play.
Sound & Audio
lenovo y460p touchpad sound and sound does not work
hello i wanted to report a problem i have on my PC regarding the sound..there is no sound without the headphones and my touchpad sound buttons do not work it has been a month already i tried downloading realtek drivers from this site it does not work again..i can only hear sound with my...
Sound & Audio
Dell XPS Crashes .System repair,system restore ,safe mode don't work
Hi, I am having the following system configuration XPS L401X Base Genuine Windows(R) 7 Home Premium 64bit (English) Intel(R) Core(TM) i7-740QM Processor 6GB 1333MHz DDR3 SDRAM (1 x 2GB + 1 x 4GB) 640GB 7200RPM Hard Drive Lately whenever i try to start my computer it pass the Dell Bios...
BSOD Help and Support
Audiophile 2.1 sound system for Xonar D2X sound card.
I have given up on getting a good 5.1 or 7.1 sound system for my pc since it requires a receiver and all. What I am looking for right now is a 2.1 sound system that can be directly plugged in to my Asus Xonar D2X sound card. The system should have a really decent subwoofer with tight and deep...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App